Results 1 to 4 of 4
  1.    #1  
    Hello! I had a bit of an issue with my last veer (issue is, I broke it on accident) so i bought a new one but when i inserted the Sim card, nothing happened. This is odd because it would fine on my last Veer, anyone know whats going on? Its a Go Phone sim card.

  2. #2  
    Some of the posting stated that 'Go Phone Sims' are junk. You should get a regular Att sim from Ebay for $1-2 and call Att to swap a sim. Hopefully that will fix your problem.

    Good Luck.
  3. Defying's Avatar
    14 Posts
    Global Posts
    15 Global Posts
    Have you tried restarting the phone with the SIM in it? That's what I did when I got my 2nd Veer for it to work.
  4. #4  
    I don't know enough to say why, but I'll tell you how I fixed it... 'enable profile creation on activation bypassed device', (do a search). If you're just getting the screen that says 'insert sim', press 911, or #*, and you'll get the phone dialer. Read up on how to get into devmode, (easy to find). Once in devmode, you'll restart, and be activation bypassed. Using Impostah, you can enable profile creation. Then it will be connected to network and read sim. I went through quite a bit figuring it out, (took phone apart, sent it to HP, etc.), that's what finally did it for me. I think there's certain particulars to using your profile activation bypassed, but not sure - but I thin once that's done, you can do hard reset and it will be fine.

Posting Permissions