Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1.    #21  
    Update Tuesday night:

    I did re-doctor the phone and it ran well for a few hours. I did not have any backup on Palm Servers so, presumably, that is as close to a virgin phone as I can get. No apps, no nothing.

    It crashed a while ago, again, though. The phone seems to have some kind of notification popping up; when failing, only half of the screen is visible as if some notice was trying to come up, but not displaying.

    Also, it is unresponsive to keystrokes, to power button and it requires several attempts of power/3-mute to restart. Then it runs for a while and locks up again.

    To me, it looks very much now like a hardware failure. I already bought a spare Veer on eBay; while I am waiting for it to show up I intend to try the following, in case it still is a software issue:

    1. I'll create a new Palm profile to REALLY make sure that nothing ugly gets loaded back onto the phone. I did have Backup turned off, which was supposed to remove all info from Palm server, but I still saw some apps reloaded after doctoring (like Pandora radio).

    2. Shadavis08 suggested I try loading Preware and an app called jstop, to let me know what runs in the background.

    Sounds like a worthwhile try.

    Thanks, all.
  2. #22  
    hey you can also try this as well . open the "device info" app and in the top left preferences tap it for the drop down , and then hit the tests thing. run all of the tests and quick tests feature as well and see if you have some hardware malfunction. this may be good too lol
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #23  
    im having the same problem of post#1, but probably is happening more just trying to send a message and it reboots. I have already doctor it twice and keeps showing the same problem
  4. #24  
    I had a lot of trouble with Pre2 a few months ago until I stopped the backup. If HP is doing something with the servers this week, this may also not help.
    Make sure you do erase on phone and then sign in again with profile after backups are stopped. HP employee told me app purchase info was kept separately which is why it will come back always even if your data does not.
  5.    #25  
    Quote Originally Posted by abn0906 View Post
    im having the same problem of post#1, but probably is happening more just trying to send a message and it reboots. I have already doctor it twice and keeps showing the same problem
    Well, here is an update on my situation - I am the O.P.

    The phone begun locking up, not only rebooting - even after I "doctored it". I tried to doctor it again, but it would not come up any more to the state that allows download - totally dead.

    I returned the phone to AT&T and a few days ago received a replacement, which appeared to be brand new. I ran it in a "virgin" state for one day and it behaved well, convincing me that the reboots and lockups were a hardware failure of the previous phone.

    After a day, I enabled Wi-Fi and Bluetooth, linked to my car kits. Then I loaded - only - Bing Maps, PreWare, Internalz and Sconix's Advanced System Prefs (not even Advanced Menus).

    To my dismay, the replacement phone rebooted once since (it is now day 3 of the new configuration). I cannot say if this is related to installed apps, since I only had it in the virgin state for 1 day.

    I will keep an eye on it. Also, I am expecting the spare phone off eBay to arrive shortly. I intend to set it up with another SIM I have, and carry along my "main" Veer, to see how it behaves. I can leave the spare in virgin state for longer time and slowly add apps/patches for experimentation.

    I'll keep you posted.
Page 2 of 2 FirstFirst 12

Posting Permissions