Results 1 to 7 of 7
  1.    #1  
    Hey guys, I just got a Veer and unlocked it the other day. I downloaded angry birds and tried to play it but I just get a brief black card and it closes. I tried doctoring it but to no avail.. Anybody know of a fix? or should i just wait it out. Thanks
  2. #2  
    restart the device after it installs.
  3.    #3  
    Quote Originally Posted by 74sickness View Post
    restart the device after it installs.
    haha tried that.. still nothing =\
  4. #4  
    Angry Birds Lite?
  5. #5  
    Delete & reload?
  6.    #6  
    nope. Full version angry birds. There's a lite? I didn't see it in my app store. Maybe I'll try that. I already tried uninstalling and reinstalling, doctoring, master reset, everything): nobody else having this problem with the ever? Its only angry birds too
  7. #7  
    I didn't see a Lite in the Veer catalog either. Just checking your catalog compared to mine. I believe I have an American catalog with this phone....had a Canadian catalog with my Pre. (not as many apps and could buy from US)

Posting Permissions