Results 1 to 3 of 3
  1. anifan's Avatar
    187 Posts
    Global Posts
    188 Global Posts

    I bought a veer 4g off contract to use as an MP3 player. I turned it on and tried to get to the phone dialer, but was unable to. So I tried to use Palm Activation Bypass tool. My veer got stuck on the USB symbol, so I toggled the ringer switch for a hard reset, but now the Veer won't run on, no matter what I do. I can't run it on by giving it power from USB, AC, or touchstone, and it won't go into recovery mode. Any advice?
  2. #2  
    you don't ned to use the bypass tool for webos 2.x

    open the dialer app and type #*DEVMODE#
  3. mefm247's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    You should try pressing the "Power button" then activating and deactivating the ringer switch 3 times. It should reboot the phone, once you have done that, the phone should reboot. Hold the volume up key while it boots and you will get the USB icon, I recommend you then run webOS doctor for your version to make sure everything is clean.

    Webos Doctor Versions - WebOS Internals


Posting Permissions