Results 1 to 3 of 3
  1.    #1  
    Ok so I'm trying to get my Veer to unlock with Digital Unlocker Group buy code.
    I had it in developer mode when I first tried. It reboots to the funny circle/triangle/square usb type symbol then goes through all the steps to unlock. it gets to 90% and reboots. then the Unlocker program says unexpected error.
    I've tried turning the developer mode off and I get the same thing. I've tried the alt/sym r thing...hold the r and still gets to 90% and reboots.
    Any suggestions?
  2. #2  
    Are you getting the recovery mode with USB symbol. I tried in 3 phones, 2 black and 1 white and it worked. Can you list the steps in detail in 1, 2, 3 form. did you contact digitalunlock support
  3.    #3  
    I tried from both recovery mode and developer mode. It made no difference. After 1.5 hours of trying different things it finally went through. No rhyme or reason because the last thing I did was done at least a dozen times. Maybe the server at the other end was just so busy but........I got my code.
    Now to get a sim card and power it up.

Posting Permissions