Results 1 to 2 of 2
  1.    #1  
    Yesterday I opened Preware and saw some update for advance patch on Veer.

    I click Update all. and seems 1 of them which I'm not notice at first place failed to update. I just pass it.

    But today , I just noticed I can't open Email app at all.

    So I check again at Preware, I noticed that Advance patch for Email Pref seems the culprit, because I install / Update it, it always failed. I tried to uninstall all related Email patch, seems no success.

    Then I run Emergency Patch recovery. All patch removed and back to default, but again.. seems 1 patch failed to restore, because I click it so fast I haven't read the IPKG error message.

    After I do emergency patch recovery, I restart my Veer, seems Email app still can't be opened, even I do power off and on again, no help at app.

    I hope there is a solution for this , doctoring seems my last last option!

    Please help

    Thank you!
  2. #2  
    Only other thought is attempt to install patches and get the install ipkg error and post that here.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions