Results 1 to 8 of 8
  1. ap3604's Avatar
    139 Posts
    Global Posts
    208 Global Posts
    I had my Veer completely pimped out with patches and homebrew:

    - Ad Blocker
    - Advanced Reset Options
    - Bookmarks List Button
    - Browser Scrollbar
    - Default to Month View
    - Fixed Keyboard Brightness 25
    - GSM 3G GPS and Brightness in Device Menu (lets you force 2g edge to save battery if your in an area that doesn't have 3g so your phone doesn't keep wasting battery looking for 3g)
    - Make It So
    - Muffle System Logging
    - Open Memos App to New Memo Page
    - Remove Tap Ripple
    - Unthrottle Download Manager
    - Original Blue Theme
    - Transparent quick launch bar
    - Dr. Battery (for battery temp)
    - Poweroff button
    - Jstop with auto garbage collection (improved battery savings?)

    The only problem? phone would do random things like freeze up on me, unresponsive touchscreen, camera would "take" pictures but wouldn't be in photos anywhere, wouldn't make calls, earphone wouldn't work on a call but speakerphone would, battery draining quickly, restarting would cause it to reboot multiple times before it finally came back to normal, wasn't getting my emails on time, etc. I started having to reboot my phone 3 - 4 times a day

    Being a newbie I ended up trying to do a full secure erase to get it back to normal. Only problem is that after it erased everything I didn't have preware or patches anymore but the patches were still in effect! (and still had the random problems)

    I tried erasing again but still the patches were in effect so I ended up webOS doctoring my Veer back to normal. Pretty simple process:
    1) Turn off veer, then plug it in to your computer and hold down the volume up button to put it into usb mode
    2) Sign into hp profile and click on device service options for the option to download webos doctor
    3) Download webos doctor and it will guide you through the remaining easy steps to a full wipe back to normal

    Had to re-download my 2.3 gb worth of NDrive maps again (ugh) but still I am happy to have my Veer fast and back to normal. Having my Veer back to stock seems to fix these issues for me for the last 4 days now. Don't have any issue making calls, email comes on time, no more touchscreen issues, battery lasts all day, etc.

    If I ever end up putting homebrew on my Veer again it will probably be for just the bare essentials:
    - GSM 3G GPS and Brightness in Device Menu
    - Ad Blocker
    - Dr. Battery

    Also if I was making a newbie mistake with having certain homebrew patches or apps I shouldn't have had on my Veer let me know
    Last edited by ap3604; 09/14/2011 at 03:52 PM.
  2. #2  
    Yea, reset doesn't remove patches or kernels.

    On the flip side, doctoring doesn't wipe the usb partition.

    My Veer should be here soon - hopefully my homebrew experience with it will go smoothly.

    -- Sent from my Palm Pre using Forums
  3. #3  
    The erase doesn't remove the patches, since they are modifications to system files or apps, which are not being touched by an erase.
    Doctoring of course is a complete restore of the OS.
    Probably one or more of your patches are buggy and/or were incompatible with each other.
    I suggest installing patches / homebrew apps one at a time and use the phone for an extended period of time to see where exactly the problem was.
  4. #4  
    I had the freezing issues. I removed my patches through preware. Yes 14 luna reboots.

    @ap3604 looking at your list the patches we had in common were
    advanced reset options
    bookmark list button
    browser scrollbar
    and I used max blocker rather then ad blocker

    I am down to six patches now and will give it a few days before I add more. I hope we can find the culprit.
    patches now
    advanced reset options
    browser scrollbar
    device menu megamix
    more standby times
    no auto refresh after idle
    temp in device menu megamix

    also installed are the support apps for those patches.
    homebrew JSJSJS $service$ $framework$
    and internalz pro
  5. ageoff's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    I had issues after patching as well. Battery life was abysmal. I had a lot of patches some of which were no longer showing up as installed by Preware. I ran the 2.1.2 doctor and tried again a couple of days later.

    I first installed fixed keyboard brightness 35 which installed GNU and lsdiff, but didn't effect my keyboard brightness, I then uninstalled 35 and installed 50, which did change my keyboard brightness.

    I installed Govnah and found that when I had the screen off the processor maxed out the entire time until I turned the screen back on.

    So I started removing pieces until it stopped doing that. I found that it stopped only after removing lsdiff.

    So I now have no patches installed and use hb apps instead.
  6. kresom's Avatar
    193 Posts
    Global Posts
    194 Global Posts
    I experienced very same situation I don't recall exactly, but I had similar, but shorter list of patches installed.

    I doctored my Veer and re-installed patches. Initially, everthing was fine, but it took 1-2 weeks and my Veer got unusable again.

    I am using my Pre- for now and I plan to re-doctor my Veer again and try not to use any patches.

    However, it's quite time consuming game and I'm wandering if it's worthwhile of effort

  7. #7  
    Quote Originally Posted by Xethur View Post
    I had the freezing issues. I removed my patches through preware. Yes 14 luna reports.
    You weren't restarting luna after each patch was removed were you?

    If you were, you didn't have to. You could have removed every patch and on the last one do a luna restart...
  8. jc-Treo's Avatar
    439 Posts
    Global Posts
    444 Global Posts
    Happy to act as a control subject if you would like me to try some patches. I have been running two veers since launch with no problems. Currently over clocked to 1.2 GHz, basic patches installed like ad blocker, hyper card animations, ubercalendar, remove tap ripple. I also have logging set to a minimum. Open ssh, freetether and xterm via xecutah.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad

Posting Permissions