Results 1 to 4 of 4
  1. Thundercy's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
       #1  
    Hi,
    I just got a new unlocked HP Veer from eBay, the problem is that once I turn it on it asks me to create a Palm Profile.
    Since my carrier is not supported or recognized by Palm I'm not able to do it.
    Is there an easy way to bypass this .
    I'm running a windows 7 PC with Ubuntu Linux already installed .

    Thanks in advance.
  2. elian's Avatar
    Posts
    10 Posts
    Global Posts
    48 Global Posts
    #2  
    After it is not able to connect, you get the option to change internet settings: you should enter your carrier's settings there manually (I got them off my carrier's website: internet apn, username, password).
    When I did that, I got the message a second time. Then I chose retry (or continue trying, not sure what it was) and it worked.

    (The first time I tried it, I did not choose retry at the second message. Instead, I decided to go to options again, thinking I had entered something incorrectly and changed something. However I did not get a third possibility to enter the settings. I have done it the way I describe above a few times, after a few full erases. It 'needed' the second message (--> retry) everytime.)
    If you want to use MMS, later on (after setup), you will also need to enter comparable MMS settings.
  3. Thundercy's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
       #3  
    Thanks for the reply ,
    I must have done it like 100 times so far, I mean the "retry" option never worked.
    Do you mind telling me which country you r from couse mine obviously is not suported by HP, I'm from Cyprus myself.
  4. #4  
    It is impossible to create a Palm Profile - has been for years, since HP shut down the servers. There are two methods for the Veer. If you don't want to download software to do it, follow the instructions in option 1, otherwise, or if you have problems, you can use option 2.

    1) Follow the instructions in this article: Bypass Activation [webOS 2.x] | webOS Nation

    2) Run the activation bypass using the modified devicetool.jar that has the Veer kernel image in it. Read this article, and then download the file using the link at the bottom and follow the instructions: https://pivotce.com/2015/12/13/the-u...tivation-tool/

Posting Permissions