Results 1 to 9 of 9
  1.    #1  
    I have been a fan of webos sice CES 2008 and still usin pre- on sprint. I was planing on gettin myself and my mom pre 3s on srint (*cries*) but now I am forced to get mom another phone. My mom really doesn't really want a smarphone, she just wanted radio (npr) and podcasts.
    so I am thinking of gettin her a non-smart phone and the veer to use as an mp3 player. It is small, she can use wifi to get radio, and drpodder for podcasts.
    so will this work? Can I use it without at&t service? Anything else I should be aware of?

    thanks in advance.
  2. #2  
    as long as she has wifi, she will love it!
  3. #3  
    I have a dev, non activated, Veer and that's exactly what I use it for. I just put the Billboard Top 100 hits on it from 2004 - 2010 and it's fantastic. It's form is perfect to fit in any pocket and anywhere I want. Best mp3 player ever.
    Sprint Love
  4. #4  
    Have you had any problems with the media indexer not picking up files?
  5. #5  
    I plan to use the veer as a mp3 player too, I've been a sprint customer for 10 years but just signed up for AT&T, bought a pre2, trying to get my hands on pre3s, and took advantage of the $0.01 veer they have, I never really wanted the veer due to the form factor(at least for the keyboard I'll have to use my pinky fingers to type) but for a penny, I'm not going to turn it down for a media player that I can at least receive calls on with bluetooth. bought a pair of stereo bluetooth headphones too(hopefully they sound good never tried bluetooth stereo before).

    My veer should be here tomorrow..
  6. #6  
    I use my thumbs to type just like I did with the Pre: use a corner of the thumbnail to hit the keys.
  7. SB Jon's Avatar
    31 Posts
    Global Posts
    41 Global Posts
    The veer always works for watching movies. Albeit VERY small.
  8. #8  
    A better option would be to purchase a Pixi Plus off of Amazon for ~$40.
    Palm Pre 2 on Sprint
  9. #9  
    I thought it was hard to get past the profile setup without actually activating webOS phones on the network.

    Makes me wonder.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.

Posting Permissions