Results 1 to 8 of 8
  1.    #1  
    Hi all,
    I'm new to the forum...1st time poster. I'm having an issue getting WOSQI to recognize my Veer. I'm using a Windows Vista machine (32-bit). I've updated Java, and have the phone in developer mode. I've verified that novacom is running. Still, every time I try to open up WOSQI, I receive an error that says "There are no devices currently connected. Please connect a device to continue."
    One of the options in this pop-up is to re-install novacom. I have tried this (even though I had already verified that novacom was running via the command prompt). Needless to say, that did not fix my issue either.
    One thing that I did notice is that in the device manager, it appears that the Veer is appearing as Palm Novacom Modules (with a sub-component that's titled Palm Novacom). Additionally, it seems to also be appearing as a USB composite device and a mass storage device. Not sure if any of these items in the device manager are related to my problem or not. I just mention them to provide more detail.
    Any ideas?

    Thanks for any help you can provide,
  2. #2  
    Hey Matt,

    Try rebooting the Veer.

    I had the same issue. I turned on Dev Mode but it did not ask to reboot (Pre+ and Pixi+ asked to reboot). Every time I run WOSQI it did not work -- even after reinstalling the Novacom driver. After rebooting the Veer, WQSQI works for me. Good luck!

  3. #3  
    I forgot about that, I thought it was weird Dev Mode didn't prompt a reboot. Out of habit I rebooted instantly anyways.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. TheMetro's Avatar
    53 Posts
    Global Posts
    66 Global Posts
    Rebooting my new Veer was the key in getting Preware installed. Simply go to Device Info and hit the restart button from there.
  5.    #5  
    Hey all,
    Thanks for the responses. I am now able to open WOSQI v. 4.1.1 (4.2.3 not working for me). However, Preware (nor any other app) will actually download to my Veer. QI says it's downloading/transferring, but nothing actually downloads to the device? Any ideas? BTW...I did a reboot via the device info screen, but that didn't help.

  6. #6  
    rebooting seems to always be the fix
  7. #7  
    INTERESTNG!!! I posted on this issue a while ago, & I am glad to see the idea (new to me) of using the Reset button in Device info to access Developer Mode (really??? They don't seem to think that Veer owners want to use WOSQI, do they?). I hope this will work for me also, but in the meantime, would someone please explain why the following do NOT work (in my experience) to REALLY enter Dev mode after typing the code & being told that you are "in", w/ no prompt to reboot:
    1. Opt-sym-R
    2. Hold on switch & cycle ringer switch 3 times
    What is so special about the reset from the device menu? Is this equivalent to the old battery pull (which I miss). Thanks in advance!!!

    -- Sent from my Palm Veer using Forums
  8. #8  
    No, it is a clean reboot with the system shutting of clean.

    The options you are posting (at least option 2, never tried 1 on any of my devices tbh) are more a forced reboot and very close to a battery pull and should only be used as last resort.

Posting Permissions