Page 8 of 13 FirstFirst ... 345678910111213 LastLast
Results 141 to 160 of 253
Like Tree21Likes
  1. #141  
    is there any chance to decrease default logging as per ##LOGS# on Touchpad ?
    I was not able to find this configuration screen on my Veer and ##LOGS# or ##5647# didn't work.

    Would it make sense to increase min. frequency parameter to increase response when being in standby mode and starting work? Or what will be the benefit from increasing min frequency ?
    I guess battery drain would be higher while working with higher min frequency so I'm interested in the real benefit before giving some of my battery life away to any kind of performance increase
  2.    #142  
    Try #*LOGS# instead.
    Follow me on Twitter:

    Experimental warthog kernels for webOS devices. Patches such as Muffle System Logging, Max Blocker etc.

    Donations go towards further experimentation.
  3. #143  
    Quote Originally Posted by codecrumb View Post
    Try #*LOGS# instead.
    it works Thanks a bomb!
  4. #144  
    Quote Originally Posted by codecrumb View Post
    My take on CIFS is that it should be compiled in as a module along with NFS. Right now the kernel packaging system is not set up to do the proper depmods as part of the packing/repacking process.

    Bug Rod to add that (aka donate to @webosinternals or buy PHD!) and I'll put CIFS support in once that's done.
    I mentioned cifs supoort in #webos-internals irc today, I feel free to quote Rod:
    Sep 05 07:19:57 <rwhitby> Olodin: we need to go through and add CIFS support to all our kernels.
    Since then I've been digging through the git repos, glanced at the build system and came to the conclusion that I need to setup the widk if I want to understand kernel-building for webOS better

    Btw, I've bought PHD when it was released and just submitted $30 to your tally
    Last edited by Olodin; 09/05/2011 at 03:21 PM. Reason: typo
  5. #145  
    well I'm onboard with 16. I've created my first ever log. If you need it please let me know. I also have a slew of patches now so if someone's veer is going to melt it will probably be mine I can't help it. I like to tinker so preware is like my candy store. Is there a quick way to list all my patches? At the moment everything is running smoothly.
  6. #146  
    I have installed the warthog kernel on my HP veer and it seemed to work fine for the first 2 days. Today morning it suddenly switched off before the flickering the screen for a few seconds. It doesn't turn back at all. When I hold on the power button for a few seconds, the HP logo flashes for a few seconds and still the screen turns off. Any ideas on how to get it restored?
  7. #147  
    you can try doctoring it. Search the forums for webos doctor. Doctoring will return the device to stock.
  8. #148  
    So far so good with me. I have found that the demand rather then ondemandtcl makes the phone run a lot smoother.
  9. #149  
    I have the latest build of WK and it seems that every time I update, I either get scaling or I don't.

    For instance, the previous one, it scaled down, but the one before that, it didn't. I'm back to it staying fixed at 1.1GHz.

    I've tried uninstalling/reinstalling, but it still stays fixed. Is there anything I need to do in order to fix this? I'm running ondemandtcl.
  10. #150  
    I haven't had any scaling problems. I run performance and demand. I tried running powersave but it just made my veer laggy.
  11. #151  
    I just got a veer to play with, so I'm in for $25.
  12. #152  
    Quote Originally Posted by Xethur View Post
    I haven't had any scaling problems. I run performance and demand. I tried running powersave but it just made my veer laggy.
    Yeah, it's strange. I can't charge it on the Touchstone overnight because it gets too hot. When it did scale down, it wasn't a problem.
  13. #153  
    Have you used Free Tether? If yes, try to uninstall Free Tether, restart your Veer and look at Govnah if it will scale down.

  14. #154  
    No, I haven't used FreeTether in a long time.
  15. divStar's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    1) The Warthog kernel installs just fine on my German HP Veer with WebOS 2.1.1. The UberKernel seems to support WebOS 2.1.2 (AT&T) only - and thus fails during the OS-version-check at the beginning of the installation process.

    2) When the Warthog kernel is installed some applications just won't load (for example Angry Birds 1.5.3 Pixi) - when I tap the icon nothing happens. The game works just fine when I play it on stock Palm kernel.

    3) freeTether seems to have issues (at least I could confirm them a few days ago). But it only has them if WiFi or Bluetooth is used. I have fT installed and no problems with downscaling so far - I am using USB to connect though (which works fine).

    4) Music is choppy at times - this goes for Warthog kernel as well as the stock one.

    Question: would it be possible to make the UberKernel in its current version available to 2.1.1 users? Thanks!
  16. #156  
    Quote Originally Posted by divStar View Post
    Question: would it be possible to make the UberKernel in its current version available to 2.1.1 users? Thanks!
    It already is.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  17. #157  
    I don't use free tether. The only wifi capable device I use out of the house is my veer. I have been having issues recently but I don't think they have anything to do with the custom kernel. I think they are because of all the patches. I have removed my patches and I am re-installing them slowly.
  18. #158  

    same problem like DivStar, AngryBirds doesn't start and some other apps.
    German Veer 2.1.1

    I wasn't able to download Uberkernel for my German Veer, a message told me that it isn't for this version.
    When was it changed?
  19.    #159  
    I do not have Angry Birds installed on the Veer (guess there is no free version...)

    But I do have Ancient Frog installed and that works fine for me.

    It could be a bug with 2.1.1
  20. #160  
    great post.

Tags for this Thread

Posting Permissions