Results 1 to 3 of 3
  1.    #1  
    I just got an HP Veer today. Came out of the box, I used it till it basically died. Turned it off when it said there was less than 5% battery left. Oops?

    Anyhow, it wouldn't boot back on completely (from too low of battery) when I went to turn it back on to check a text.

    When I got home, I plugged it in. It started charging for about a second then the USB thing came up. I don't think it's charging, which seems to be the problem, because when I restart it without the cable in, it shows me a little sign of a plug (assuming it's telling me to charge it). Well, when I go to charge it, and it shows me a little USB thing like it's in USB mode.

    I've done the hold power button / switch on and off silent mode 3 times thing, I've the battery run completely out, and I've tried to let it charge for a while. I've tried using the wall charger, I've also tried connecting it to a computer to see if anything would happen. I don't know if there's a way I can format it, it's brand new so there's nothing on it however I wouldn't like this problem to continue in the future.

    A simple fix would be lovely, it's probably very obvious and I'm about to look like an *****.

    Thank you for your help.
  2. #2  
    Suggest you plug it into a wall charger for 12 hours and then give it a whirl.
  3.    #3  
    I'm pretty sure it's not charging when it's plugged into the wall, I heard about formatting it using the webOS Doctor, so I plugged it and the webOS Doctor said it needed to charge so there would be enough battery life to make it work (or something of the sort). It had been on the charger for about 4/5 hours so I figured it should have at least had enough battery life for an operation that only took 20 minutes.

    Are there any other suggestions? Not having a working phone is very inconvenient.

Posting Permissions