Results 1 to 9 of 9
  1.    #1  

    I tried the WLAN mobile hotspot on my German Veer with WebOS 2.1.1 today. It looks like it only works as open (unsecure) network. When I set it to WPA Personal, my laptop can't connect. (It doesn't display a login screen where I could enter the password.) With my old Pre, this setting never caused any problems.

    Does anyone have the same issue?

    Greetings, Jost
  2. marbla's Avatar
    28 Posts
    Global Posts
    111 Global Posts
    Moin Jost,

    I ran into the same issue recently. Would be interesting to hear from others if this is a general bug...

    -- Sent from my Palm Veer using Forums
  3.    #3  
    It looks like the Veer sets up a secure WLAN-Hotspot, but labels it unsecure.

    When I let Windows 7 scan all available WLAN nets, it displays the Veer's hotspot and puts a yellow triangle (unsecure network!) next to it. As Windows thinks, it's an unsecure network, it doesn't prompt a login screen. So the login fails.

    When I set the Veer to provide an unsecure hotspot, everything works as expected.

    Greetings, Jost
  4. #4  
    You should post an official bug report about this.
  5. #5  
    I had the same issue (client was a touchpad for me). The wireless network always showed up as unsecure. But even if I specified the network manually as WPA with the correct key the connection could not be established... so there is definitively something wrong with the Palm Mobile Hotspot right now.
    Unsecure worked like a charm (and sucked up my data volume. ).
  6. #6  
    Quote Originally Posted by GodShapedHole View Post
    You should post an official bug report about this.
    What is the best channel to post such bug reports?
  7. #7  
    A little bump here, because I have the same issue (German Veer and WebOS 2.1.1) and there was no solution so far in this thread. Interesting point - even Freetether seems to share this issue, but since my Veer goes a little crazy when I try this app, I am not 100 % sure about that.

    Anyway: News on the Mobile Hotspot App?
  8. #8  
    Same problem here. Mobile Hotspot won't work on my Veer with webOS 2.1.1 as well.
  9. #9  
    Well to be exact, it is kinda working, but since I don't want to open up an unsecure network in my hotel, it's useless :-D

    Is anyone with a veer able to open a wpa2 secured network? Any workarounds? Cannot get freetether to work via usb or bluetooth either, so not much luck there.

    -- Sent from my Palm Veer using Forums

Posting Permissions