Results 1 to 2 of 2
  1.    #1  
    Certain pages will not load on the Veer's browser, but in a funny way.

    I just tried reading the New York Times review of the TouchPad on my Veer, by copying the link from my computer, emailing it to myself, and tapping the link on my Veer. Whether I open the link in Browser or Universe, I get a New York Times "Page Not Found" page.

    The Bank of America mobile banking side ( will allow me to log in, but once I'm in, the mobile site goes away and I'm re-directed to the full site ... but any taps further down (i.e., tapping on my checking account to see transactions) results in a 404. Again, this happens in Universe, Browser, and the BoA app itself.

    What's wrong here? Can anyone else reproduce these issues?

    Here's the link I tried with the NYT article:
  2. #2  
    I tried both clicking the NY Times link and entering the link manually. Both led me to the HP TouchPad article under their Technology section.

    Is it still an issue for you?

Posting Permissions