Results 1 to 6 of 6
  1. craigp's Avatar
    35 Posts
    Global Posts
    37 Global Posts
    Hey all,

    I made the decision to upgrade to a Veer from my Pre2 device almost as soon as it was announced!. I purchased it from the States and it was shipped to the UK last week. It had been unlocked (using Digital Unlock), and was working perfectly on Vodafone UK. What a wonderful little device!

    Last night, however, it did some really weird stuff this morning it seems to have completely died. I had it charging on a touchstone, when I noticed that there was nothing on the screen. Thinking this was a little odd (where was Exhibition?) I picked it up and started trying to wake it. I realised the screen was on (it was faintly glowing), but nothing was showing on the screen. Pressing and holding the power button resulted in the tell-tale 'bong bong' sound that happens when the power menu appears but, again, nothing displayed on screen. Pressing the screen where I think the power off button on this menu is did nothing either.

    Finally, I tried pressing and holding the volume up and power buttons at the same time (I thought I heard about this key combination somewhere)... which only resulted in voice calling being activated. And this is when it went crazy.

    The usual clip saying 'who would you like to call' played, and it was waiting for me to say something. It was 12pm at night, and the last thing I wanted was for it to start randomly calling someone from my address book, thinking that I had just said their name... and without the screen working, I couldn't press the cancel button. Anyway, it started calling someone. Of course, the Veer doesn't have a removable battery, so I was frantically trying to find some way to turn it off, and ended up just pulling the SIM out.

    Since then, it doesn't seem to respond at all. I've had it plugged in using both the magnetic charger and the Touchstone. I've tried WebOS Doctor (the Doctor doesn't think there is a device connected). Nothing I've tried so far has revived the Veer.

    What's gone wrong??!!

    The last thing I did was to install the Advanced System Menus and Advanced System Behaviour patches. Could these have bricked my Veer?

    Please help! I love this little device, but I think I'm clean out of options. Is the HP warranty limited to the US (where this device was originally purchased) only?

    Thanks for any help!
  2. dave75's Avatar
    796 Posts
    Global Posts
    806 Global Posts
    Try holding power button and moving the silent switch back and forth three times to restart the phone.
  3. #3  
    when i first got mine, it seem it wouldnt turn on and it wouldnt charge. it first booted up and i left it on the touchstone to charge. when i thought it was charged, i tried to turn it on but nothing. i then pluged it in to the magnetic cable and i would get nothing on screen except a battery icon with a question mark. i bought it from ebay new and thought i was screwed. i then just left the phone all night and let the battry die out. the next morning i put it back on with the magnetic charger cable ans it finally started to take a charge. this non removable battery and with no physical reset button, i can see will cause heartaches and problems.

    so if all fails, try and drain down the battery to where it shuts down and then recharge it to see if you can get it to boot up.
  4. craigp's Avatar
    35 Posts
    Global Posts
    37 Global Posts
    Wow. What a weird turn of events...

    So, first of all, thanks everyone for your help. As always, you've all been incredibly helpful and supportive. It's one of the traits that makes this forum a pleasure to peruse!

    The latest is that (with your help) I have managed to get the Veer back to working order. Basically, last night, I left it off the Touchstone and it was disconnected from any power source. I tried the GuyFromNam's tip (Opt +Sym + R) this morning, but that didn't seem to work. This evening, for some reason, I decided to try it with the USB cable plugged into my Mac and, behold! It worked. The HP logo appeared and it booted to the USB symbol screen (recovery mode?). AMAZING! IT LIVES!

    After taking dave75's advice and flicking the sound key four times with the power button help down, it left recovery mode, rebooted, and it's now back to where it was. Still Digital Unlocked (I've got a UK Vodafone SIM in it) and seemingly back to normal. It's still connected to my Mac via USB and it seems to be happily charging away.

    This is incredibly weird, and I really hope this is a problem HP sort out ASAP. It would be such a shame for a device as wonderful as the Veer to be beset with the same good-PRPRPR-$killing$ $hardware$/$software$ $issues$ $as$ $the$ $original$ $Pre$.

    Thanks again everyone!
  5. ijip's Avatar
    885 Posts
    Global Posts
    960 Global Posts
    maybe it just ran out of power -=X
    Want to help design and write an app?
    follow me at Twiiter @ijip
  6. craigp's Avatar
    35 Posts
    Global Posts
    37 Global Posts
    Quote Originally Posted by ijip View Post
    maybe it just ran out of power -=X

    How dumb do you think I am? ;-)

    Thing is, it was on the Touchstone for an hour or so before the problem first started happening, and then I had it plugged into the mains via the cable... so it was definitely charged.

    Thanks for the comment, tho.

Posting Permissions