Results 1 to 5 of 5
  1.    #1  
    Hi,

    I installed Android (Kit Kat, 4.4.4) dual boot on my touchpad.

    The problem was it was slow and laggy, it's took forever to download apps and load webpages.

    So I decided to reinstall webOS back on my tablet, I was following the link below.

    https://forum.xda-developers.com/t/g...3-0-0.1426244/

    I ran novacom command, the command prompt just sat there not doing anything.

    Now the tablet is stuck with the HP logo, I can't restart it. I'm really hoping I haven't bricked it permanently. I'm planning on letting the battery go dead
    and then I might start again.

    I really hope I haven't bricked it, can anyone offer some advice.

    Thanks
  2. #2  
    Its pretty unlikely that you bricked it -- they're pretty resilient.
    Someone put together a Linux LiveCD that can rescue a TouchPad in almost any state, but before you try that, hold the Power and Volume Up buttons for at least 60 seconds or until it reboots. Then let go of the power button and continue to press volume up. See if you can get it into USB mode.
    Failing that, check out this:
    https://forum.xda-developers.com/t/h...ve-cd.4189245/
    Check out the webOS Archive for preservation and development projects: webosarchive.com | Follow the Archive on Twitter | Like my apps? Why not buy me a coffee?
  3. #3  
    webOS Doctor 3.0.0 can also repartition if you have the USB symbol. Just like TpToolbox

    Sent from my Titan using Tapatalk
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  4. #4  
    where to get the webos doctor now? the old links are not working any longer, it seems
  5. #5  
    I can upload a doctor and share it from my Google drive if you cannot find anything today. I'll check back tonight and see if you had no luck.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!

Similar Threads

  1. Share Space for webOS - a swan song
    By jonwise80 in forum webOS Apps & Games
    Replies: 2
    Last Post: 10/17/2021, 09:35 PM
  2. Debate the future of Freenode webOS discussion
    By Preemptive in forum webOS Events
    Replies: 12
    Last Post: 06/27/2021, 12:16 PM
  3. Just stopping in to say hi!
    By Alan Morford in forum The 'Off Topic' Lounge
    Replies: 8
    Last Post: 06/27/2021, 12:05 PM
  4. Up to date web browser for palm pre 2 (needed)
    By S1990 in forum Palm Pre 2
    Replies: 0
    Last Post: 06/18/2021, 05:38 AM
  5. Can't Bypass Activation - Tried to Follow PivotCE Instructions
    By PilotMBJ in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 05/12/2021, 11:05 AM

Posting Permissions