Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By jaycee147
  1.    #1  
    Failed to open multi error !! possible fix
    I dont know whether this thread is still looked at, but if like me you had touchpads that had died and didnt want to throw away a tablet that is still being updated just in case an easy fix came around. background is i am no programmer and would probably describe as a dabbler ,,, i had 4 of these 32Gb tablets with 3 of them dead, i will call them A, B and C. in order that they died. after having the first 2 dead quite some time back and 2 working i took a gamble that it was the battery in A & B that had gone. I had taken them apart to start with (finding the screen removal quite a task). I like others was getting something recognised on the PC when connected but no signs of life after doing all the button presses and all other manner of attempts to get them back to life. I ordered a replacement battery from Ebay and tried that in A&B .... Nothing!!! i was checking the charge rate and could see that up to 4.2 volts being taken in. As this was a new battery i requested a new one and got a replacement (was asked to keep or throw the first away). Tried the new battery and same result. i even after 2 days left on charge nothing went into the batteries ,, as i now had 2 to try. i have the barrel chargers and they were not getting warm at all. In Desperation i thought i could take C apart knowing the charging circuit was ok and tried the batteries in C ,, same result no charge,, but to my dismay when i put the original battery back in C that wouldnt work. although it was charging i could get nothing on screen apart from a backlight,, but nothing on screen.
    i decided to start reading up on JCsullins tpdebrick and after many attempts and getting no where never got anything to run apart from more and more error messages. i put them away and now just had the one working.. 3 dead ,, 1 alive.
    Come lock down and boredom gave them another go, i decided i needed something to pass the time. (I had tried the original ubuntu version 12.04 of jcsullins and the version of Asiliat Ubuntu 16.04 a try and got very confused at the add Legacy option etc etc....) if i remember got as far as the Multi Error and read much about being no answers to getting past it.
    i now have all 3 working running through the tpdebrick with the ubuntu 16.04 on a 64bit windows10 Pc.
    The A & B have booted back up just as they had died with the 4,4 version of cyanomod. even the batteries that i bought from ebay are now charging after the programme stopped each time on the Multi Error.
    i also used the script loop to save from keeping typing in ,, so every time it stopped at the error it looped back and did again and again ,, i saw somewhere about a hot water bottle and taking that a step further i put a blow heater ( small room heater) on the back and warmed it up as it was connected to pc, after a while i noticed the programme seemed to slightly pause at the multi error ,, so unplugged each time at the "connect Now" and reconnected it went past... i did get other errors after that which i have now sorted. first time i had seen the flashing lights and it showed battery voltage0 charge0 unplugged from pc and onto barrel charger few hours later it fired straight back up.
    wondering if this was a fluke ,, and having nothing to do i took it apart again and put one of the Ebay batteries into it that i thought were useless,, same happened at the Multi error,, warmed it up again and off it went got the flashing lights and although it did take a little longer for the barrel charger to get warm it has charged. because i was experimenting i ran A back through the programme and it showed charge at 100%.
    B was very similar stopping at the multi Error, warmed up and that 2 is now up and running.
    i have now used C to charge up the other Ebay battery as one of the others had a swollen battery.
    just now to sort out why i cant get C up and running, it shows now as hp touchpad when connected and can see the files on it.. i know it isnt screen as i have tried it on one of the other tablets.
    thanks to all the snippets on here and internet i have mine up and running. I really believe that the multi Error is due to a dead or sleeping battery. if it had been on just one of mine i could have said it was a fluke, but all 3, i think not.
    if there is any call for it i will put up a step by step updated as i used to get the programme running... Hope this helps
    Preemptive likes this.
  2. #2  
    can you provide the script? I have a touchpad with the multi Error that I am trying to fix.
  3. #3  
    I am shocked but I was also stuck at the Multi Error and used a hair dryer to heat up the back of my touchpad and after about 5 minutes of heat it got past the error I had been receiving for days. I can't explain why this works but I brought my touchpad back to life.
  4. #4  
    Quote Originally Posted by jaycee147 View Post
    if there is any call for it i will put up a step by step updated as i used to get the programme running... Hope this helps
    Please do! We can never have too much information on keeping things alive!

Similar Threads

  1. 65uk6500 TVOS with webOS, dahua xvr5108c-s2 RTSP
    By ewenement22 in forum LG webOS TV
    Replies: 0
    Last Post: 05/21/2020, 03:00 AM
  2. 65uk6500 TVOS with webOS, dahua xvr5108c-s2 RTSP
    By ewenement22 in forum webOS Apps & Games
    Replies: 0
    Last Post: 05/21/2020, 03:00 AM
  3. Suggestions help me with some nice webOS themes.
    By htwatch in forum webOS Themes
    Replies: 0
    Last Post: 05/13/2020, 05:27 AM
  4. HP TouchPad won't turn on, Brand New Never Opened
    By ethan61 in forum HP TouchPad
    Replies: 10
    Last Post: 05/09/2020, 09:46 AM
  5. Trying to open my app from the television browser
    By MartianFromMars in forum LG webOS TV
    Replies: 0
    Last Post: 05/09/2020, 08:22 AM

Posting Permissions