Results 1 to 3 of 3
  1.    #1  
    Hi.
    No matter what I do, I cannot boot past the USB icon.
    The Touchpad is fully charged
    I have tried tpdebrick, tptoolbox, the recovery iso and all of them "work" (i.e., they find the touchpad, talk to it, do their stuff), but when it is time to reboot, the touchpad keeps rebooting back to the USB icon.

    What can I do?
    What should I check out?
    Thanks
  2. #2  
    which button-combinations did you try to restart the touchpad?

    You should not need any special tools to get out of the USB-icon-mode. You should, however, press the volume-up/volume-down buttons a couple of times; because it might be that the up is stuck; hence causing the device to restart in the recovery-mode again and again.


    Some links mentioned several button-combinations that might work for escaping this mode (by restarting the device (in different ways)).
    https://forum.xda-developers.com/sho....php?t=1381564
    https://forum.xda-developers.com/sho....php?t=1239501
    https://forums.webosnation.com/hp-to...ml#post3124507

    and one button combination that is rarely mentioned, but - if I remember correctly - was the one that in the past solved this problem for me: hold the power-button and press the home-button repeatedly for around thirty times (could be twenty, could be fifty...just keep going for a while). Sometimes people also mention having to hold one of the volume buttons at the same time. But I don't think that was needed.
  3.    #3  
    After trying everything, I decided to take it apart and it seems that it was a hardware problem with the button.
    The switch actually had actually come loose out of position. The only solution will be to resolder it or to get a replacement module.
    Thanks for the help!

Similar Threads

  1. LG looking to extend webOS into the Automotive industry
    By HelloNNNewman in forum webOS Discussion Lounge
    Replies: 2
    Last Post: 02/05/2020, 12:45 PM
  2. Fixing the on-device Help System.
    By Preemptive in forum webOS Tips, Info & Resources
    Replies: 4
    Last Post: 09/10/2019, 10:07 AM
  3. Copying and pasting text on a smart TV LG
    By Tlustik in forum LG webOS TV
    Replies: 0
    Last Post: 07/26/2019, 10:06 AM
  4. HP Veer USB Pinout
    By OliTheRepairDude in forum HP Veer
    Replies: 0
    Last Post: 07/13/2019, 08:10 AM
  5. What is going on when I connect a USB hard drive to my WebOS TV?
    By mimphiskhan in forum webOS Apps & Games
    Replies: 0
    Last Post: 07/09/2019, 01:48 AM

Posting Permissions