Results 1 to 4 of 4
Like Tree3Likes
  • 1 Post By Preemptive
  • 2 Post By George Mari
  1.    #1  
    Tried to run astraware apps after long time and can get none to work. 32gb 4g touchpad. Any ideas on why thse would quit loading?
  2. #2  
    Do you have a list of titles? Is it only astraware apps? Have you tried a reboot?
    If so, it seems unlikely that there's an OS problem specific to those apps. More likely that unless there's some kind of "expiry date", the apps are phoning home and not getting an answer. This though would be bad design unless remote communication was needed - like for multiplayer or whatever. Even then, where's the error message?
    Do you still sell and support games for Palm OS, Windows Mobile, BlackBerry or Symbian? - Astraware It seems they are still around, but perhaps some backend server thing has been switched off for webOS?
    Last edited by Preemptive; 12/01/2019 at 02:09 AM.
    HelloNNNewman likes this.
  3. #3  
    I have Astraware Sudoku and Mahjong games on my TouchPad. I just started them both up, and they still work just fine.

    -- Sent from my TouchPad using Communities
  4.    #4  
    I have rebooted, I have removed and reinstalled with no good results. I have today went in to get list of those installed and they are now working. Well no problem today.

Similar Threads

  1. Anyway to delete profile, but keep apps?
    By rudsaki in forum HP TouchPad
    Replies: 4
    Last Post: 11/10/2019, 09:22 PM
  2. app install error from preware and WOSQI?
    By KURT B in forum HP Pre 3
    Replies: 7
    Last Post: 10/21/2019, 10:37 AM
  3. Fixing the on-device Help System.
    By Preemptive in forum webOS Tips, Info & Resources
    Replies: 4
    Last Post: 09/10/2019, 10:07 AM
  4. Apps Question
    By nickmiller71 in forum HP Pre 3
    Replies: 1
    Last Post: 08/14/2019, 09:21 AM
  5. Copying and pasting text on a smart TV LG
    By Tlustik in forum LG webOS TV
    Replies: 0
    Last Post: 07/26/2019, 10:06 AM

Posting Permissions