Results 1 to 7 of 7
Like Tree3Likes
  • 1 Post By Preemptive
  • 1 Post By Nafetz
  • 1 Post By mazzinia
  1.    #1  
    Hello everyone...

    About a week ago, I noticed that some web pages were not loading on my Touchpad browser as they had been previously. One of these is USA Today among some others. I re-started my Touchpad, only to find the same thing happening again. Not all websites are affected, only some are. I am using the built in Google search engine. So it seems that Google has done something on their servers that webOS cannot recognize or deal with. Very disappointing to say the least. With Google making so many changes on their end, my Touchpad is lost in the dark.

    Has anyone else noticed this? Is there any kind of update or fix for this?
    My thanks to anyone that can help.
  2. #2  
    I’m sorry to say my TP was laid to rest a couple of weeks ago
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  3. jlamb0's Avatar
    Posts
    166 Posts
    Global Posts
    183 Global Posts
    #3  
    Quote Originally Posted by Jeff Marshall7 View Post
    Hello everyone...

    About a week ago, I noticed that some web pages were not loading on my Touchpad browser as they had been previously. One of these is USA Today among some others. I re-started my Touchpad, only to find the same thing happening again. Not all websites are affected, only some are. I am using the built in Google search engine. So it seems that Google has done something on their servers that webOS cannot recognize or deal with. Very disappointing to say the least. With Google making so many changes on their end, my Touchpad is lost in the dark.

    Has anyone else noticed this? Is there any kind of update or fix for this?
    My thanks to anyone that can help.
    Try loading the sites you're having trouble with in this alternative browser. It has some more modern web tech under the hood...
    [TP] QupZilla
    https://r.tapatalk.com/shareLink?sha...4&share_type=t
  4. #4  
    This was raised at the last user group meeting and we are interested in investigating it further. Qupzilla is probably a solution, but is a WIP & not an option on phones.

    The common error messages are 'Unable to Load page' on the TP & on the phone, the added detail is 'Error loading page. (2035). I need to search this forum for an explanation of the 2035 error code.

    Obviously, the stock browser is old and newer javascript implementations may break, as will complex HTML5 (though I'd assume something would load!)

    Could it be a certificate or https issue? The former seems unlikely as that usually generates a different warning. Also I suspect this behaviour can be inconsistent. Does a particular site always fail to load?

    One other suggestion is about redirects or content delivered from multiple domains. I've noticed inconsistent results with shortened links. It maybe that the number of 'hops' to the content is limited and modern complex websites cause the browser to give up.

    It would be great to see test links or theories about what the problem is. There's always a chance of a fix to keep the old browser going a bit longer.
    Last edited by Preemptive; 03/24/2018 at 01:01 AM.
    Nafetz likes this.
  5. #5  
    Quote Originally Posted by Preemptive View Post
    Could it be a certificate or https issue
    I'm still guessing it has something to do with SSL like posted in another thread.
    SSL Labs is listing openSSL 0.9.8 in the part "Not simulated clients (Protocol mismatch)" for usatoday.com
    I'm not very good in understanding SSL. But there seems to be a difference when entering commands in wTerm, too:
    Code:
    openssl s_client -connect forums.webosnation.com:443
    and
    Code:
    openssl s_client -connect www.usatoday.com:443
    So, would usatoday.com be loading in stock browser of HP Touchpad if there was openSSL 1.0.1 available for it?
    Preemptive likes this.
  6. #6  
    I wonder if it may be the same reason behind the captive portals not working. or differently said, the last 3 different places I tried to connect to a public wifi the captive portal page was blank = no way to accept the policy to then gain access
    Preemptive likes this.
  7.    #7  
    I noticed that on my Touchpad, under --->settings, --->Just type, there are 34 search engines listed to choose from. But I think that Google is the only one that would be a true search engine capable of connecting to, and loading virtually any web page. So Google is what I am using. It actually attempts to connect to the webpage, but then displays the message "unable to load page." But not all web pages are affected. Very strange, because only a few days ago, I never had any problem with this. There does not seem to be any way to add an additional search engine such as Bing, to the list of 34 search engines. I did use the Touchpad browser to search for Bing, and I found it and bookmarked it. I can now connect to Bing, but when I try using Bing to connect to USA Today and another website, I still get the same message "unable to load page". Perhaps Bing is really NOT being used, and Google is STILL being used as the search engine, since Bing does not appear in the list of 34 search engines. Just a guess on my part. I have not made any changes on my Touchpad, so at my end, everything is the same as it was weeks ago. Sorry for the typo on the title of this thread...engine instead of enging...but I was not able to go back and edit it
    .

Similar Threads

  1. remove HP App Catalogue?
    By jlamb0 in forum HP TouchPad
    Replies: 6
    Last Post: 03/20/2018, 11:43 AM
  2. A Template for Web Apps
    By Shuswap in forum General News & Discussion
    Replies: 3
    Last Post: 03/11/2018, 08:04 PM
  3. Replies: 7
    Last Post: 02/19/2018, 09:27 AM
  4. Touchpad cannot connect to Gmail or Goole account
    By Jeff Marshall7 in forum HP TouchPad
    Replies: 7
    Last Post: 02/14/2018, 03:07 PM

Posting Permissions