Results 1 to 11 of 11
Like Tree2Likes
  • 2 Post By Herrie
  1.    #1 a while, it's been getting harder to get YouTube to work really well on the HP Touchpad. But I could still get it to work in various ways and at least get the job done.

    But yesterday for the first time I couldn't get it to work at all.

    Now, if I click on a YouTube video, the page comes up and within the video window all I see is pitch black with the channel's icon in the bottom right and then a series of white geometric lines/shapes that move around within the black. But the video never starts playing. I do remember sometimes seeing the black with white geometric lines/shapes before for a short time, but then the video would load. Now it never loads.

    I've also noticed one other thing just changed with how YouTube is functioning on the Touchpad. One workaround that helped with being able to watch YouTube on full screen was the one where we change the URL format from to . That suddenly doesn't work either and I get a full screen with the video's thumbnail in the background and a message saying "Watch on YouTube - Flash-embedded videos are no longer supported, but you can still watch this video on YouTube." Mind you, this workaround wasn't necessary to watch videos before, only to be able to watch full screen. But I'm just pointing out that this also stopped working at the same time. Maybe that can help diagnose what changed that has led to both things no longer working as they did at the same time.

    Are others having the same experience with YouTube starting just recently? Are there any solutions? Or is this it for watching YouTube on the Touchpad?

    I've managed to keep using the Touchpad after all these years because, although many things work less and less, the most important basic things like surfing the web, watching YouTube videos and watching downloaded videos have kept working. I've always known one day one of those basic things would stop working, preventing me from doing something very basic that I do regularly and that would be the time I'd have to consider getting another tablet. Is it getting close to that time?

    I should note that a couple weeks ago I deleted the browser cache and cookies and cleaned up the var partition as recommended in this post. I think I watched a YouTube video since then on the Touchpad, which would imply this change has nothing to do with that cleanup process. But it's possible I'm forgetting and this was actually the first time I tried to watch YouTube since then. I'm just mentioning this in case anyone thinks there might be some relationship here. I guess if others are not seeing the problems with YouTube that I am now, then it could be to do with this. But if others are having the same problems, it's probably independent.

    EDIT: See for an update. This was just a glitch on my device and YouTube now works fine. So no need to fear.
    Last edited by TouchpadTim; 12/05/2017 at 06:15 PM.
  2. #2  
    You can always use the LuneTube app from Preware!
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    Chris Holst and Rnp like this.
  3. #3  
    Yep. LuneTube works pretty well on the Touchpad.
  4. #4  
    Lunetube is 1000% times faster to play a video, than using the browser etc, too.
    As alternative Qupzilla handles decently the youtube website, too
  5.    #5  
    Thanks for the responses.

    I would like to try LuneTube first of all. Can you point me to the most reliable current instructions for installing it on WebOS? I see a thread about it but it's a huge thread with all kinds of updates and changes so I'm not completely sure what is up to date.

    Hopefully LuneTube will at least allow me to watch YouTube at all. That will be very helpful. I'm still curious though if other people are seeing YouTube no longer work on their native browser. Is this a real change that happened or is it just something on my end? Even LuneTube won't solve all issues. For example, if someone embeds a YouTube video in a news article, if I'm right and this is an actual change and not just something I need to fix on my end, we won't be able to view it in that context.

    So please help me with how to get LuneTube installed right but still let me know if you're seeing similar behavior starting recently on YouTube in the browser.
  6. #6  
    Lunetube is on Preware, so it's just a question of launching and installing from there
    About the 2nd question... do you have some specific website link you would want people to use to test ?
  7. #7  
    Agreed. The best & easiest thing to do is install LuneTube from Preware.

    Also, you can easily copy & paste YouTube links that appear on web pages, into LuneTube.

    If you use Project Macaw for Twitter, it can open YouTube links that appear in tweets directly using LuneTube.

    I'm not saying this is a great situation, but it's not too bad.

    -- Sent from my Palm Veer using Forums
  8. #8  
    I had the same issue on my TP. Clear the browser cache (delete history, cookies, cache) and then reboot the TP, 2 times if necessary, YT should work again.
  9. Misj''s Avatar
    345 Posts
    Global Posts
    346 Global Posts
    Another solution is to convert the youtube-url to vdyoutube. From there you can open the video in WebOS's default media player (see also: I found that with very long youtube videos (like the 4+ hours long critical role episodes ( the LuneTube and Qupzilla solutions didn't provide a satisfying/usable solution (e.g. adjusting the time on a 4-hour episode in LuneTube could take several minutes). In those cases I prefer to use vdyoutube (even though the site itself isn't that great).

    All in all, there are several good alternatives to continue to watch YouTube on your TouchPad. And you can easily choose the one that fits your needs.
  10.    #10  
    Update on this thread:

    When I posted this thread, YouTube wouldn't work in just the way I described in the OP. You guys suggested LuneTube so I got that and it worked right up to the point the video should start, but it wouldn't start. The little colored dots would just move in a circle forever. So neither YouTube or LuneTube would work. This made me suspect something else was going on on my TouchPad rather than the problem being any change in YouTube.

    Well after the last time I rebooted, it all works again. Both YouTube and LuneTube now work. So I guess I was just having a glitch on my own device. It's now fixed. And I guess there is no reason to panic that the days of YouTube on Touchpad are done quite yet.
  11. #11  
    Follow these steps

    NOTE : At firstly uninstall early version and follow these steps:
    - Go to browser and go to youtube ( browser version ) You need to have the latest certifications. Get every certificates pressing allow always.
    - Login in youtube in desktop version and play any video ( Pam Youtube App will be open ).
    - login in Google ( mobile and desktop version).
    - install certificate Grabber and download every certificates.
    - Reboot
    - install this version of LuneTube and login (if fail relaunch again and try it).

Similar Threads

  1. WTB: A touchpad
    By owkenobi2 in forum Marketplace
    Replies: 12
    Last Post: 11/16/2017, 04:27 PM
  2. Is this touchpad dead?
    By xeoda in forum HP TouchPad
    Replies: 3
    Last Post: 11/16/2017, 01:55 PM
  3. Unable to find device > novacom on linux
    By smallama in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 11/05/2017, 07:43 AM
  4. Hp Touchpad makeuseof manual
    By mazzinia in forum HP TouchPad
    Replies: 3
    Last Post: 10/30/2017, 02:57 PM

Tags for this Thread

Posting Permissions