Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
Like Tree3Likes
  1. #21  
    Well, I've various patches and an install since 2011.
    The stock youtube app as far as i know should not be working anymore since some years
  2. #22  
    Quote Originally Posted by Fred Zyphal View Post
    I'm using the stock Youtube player app and the stock browser, on a fairly new Pre 3 that I doctored to 2.2.4 on Verizon (CDMA).
    Fred's post had me give it a try with my FrankenPre2 on 2.2.4 and sure enough, if I turn on JavaScript in the browser I can now play YouTube again.
    I think this is a relatively recent change on YouTube's side because I'm fairly sure that I was still getting the unsupported browser redirect within the last 2 months.
    I can use either the YouTube app (which is just a launcher for the browser) or the browser directly to browse m.youtube.com from which the actual videos play in the stock Videos player.
    I think another change is that if I go to youtube.com in the browser, I get automatically redirected to m.youtube.com.
    A small gift from YouTube it seems.



    -- Sent from my Palm Pre using Forums
  3. #23  
    Well well, guess I'll do a device restart and check again

    Edit :
    nothing changed at all, here doesn't play

    Edit 2:
    at the bottom I pressed "desktop" vs mobile, and it actually worked using lunetube as backend
    Last edited by mazzinia; 04/16/2018 at 11:28 AM.
  4. #24  
    Quote Originally Posted by bbito View Post
    if I turn on JavaScript in the browser I can now play YouTube again
    I probably should have pointed out that I also have JavaScript, as well everything else turned on under the browser prefs.

    I of course remember losing YouTubeability on my Pre 2 a while back, but I swear YouTube has been working fine since day one on my new Pre 3, and I can see from my original thread asking for help setting it up, that day one was 08/11/2017. I just assumed that everyone using 2.2.4 could use YouTube, and that I was now one of the chosen ones, and I didn't think much more about it.

    Just out of curiosity, I woke up the ol' Pre 2 running 2.1.0, and while the YouTube launcher app. is useless, if I browse to m.youtube.com it's working fine, with the exception of live streams of course.

    I can't think of anything else to try, but if I can do anything to help sort this out, let me know.
  5.    #25  
    I tried on Touchpad with WebOS 3.0.5 going to m.youtube.com just to see what happens. It just redirects to regular YouTube, which doesn't work.
  6. #26  
    Quote Originally Posted by Misj' View Post
    Another solution is to convert the youtube-url to vdyoutube. From there you can open the video in WebOS's default media player (see also: [Patch] Browser (Touchpad) - Smart URL Cleaner - webOS Nation Forums). I found that with very long youtube videos (like the 4+ hours long critical role episodes (https://www.youtube.com/playlist?lis...rKwXTvJtcqFB8i)) the LuneTube and Qupzilla solutions didn't provide a satisfying/usable solution (e.g. adjusting the time on a 4-hour episode in LuneTube could take several minutes). In those cases I prefer to use vdyoutube (even though the site itself isn't that great).

    All in all, there are several good alternatives to continue to watch YouTube on your TouchPad. And you can easily choose the one that fits your needs.
    I didn't know that iusse. I going to try to fix it in the next updated.
    Misj' likes this.
  7. #27  
    Quote Originally Posted by TouchpadTim View Post
    I tried on Touchpad with WebOS 3.0.5 going to m.youtube.com just to see what happens. It just redirects to regular YouTube, which doesn't work.
    I don't know why I just thought of this, but I also have the YouTube Secure Transport patch installed, so that the app uses https. Not sure it would make any difference outside the app. I can still play YouTube videos just fine.
  8.    #28  
    You are on WebOS 3.0.5 on the HP Touchpad and can view YouTube videos and they work? Do you mean in the browser or in another app?

    I checked and my browser does open the YouTube videos in https but they still don't work. The video window just stays black and nothing happens. They don't work on LuneTube either where it starts loading a video and the colored circles just spin forever and the video never plays.

    Any other advice?

    What is the YouTube Secure Transport patch? I don't think I've ever heard of it and don't see it anywhere. Should I try adding it and seeing if that works, perhaps by another mechanism than just making YouTube videos load in https since I already apparently have it using https when it loads them?
  9. #29  
    All this is weird.

    I don't have any extra patch related to youtube, and Lunetube + youtube in the non stock browser work
  10. #30  
    Quote Originally Posted by TouchpadTim View Post
    You are on WebOS 3.0.5 on the HP Touchpad and can view YouTube videos and they work?
    I'm sorry, no, I should have brought my first comment in this thread forward. I asked if there was a significant difference between the stock browser on the TP and the one on the Pre3 running 2.2.4, because I can play YouTube videos all day long everyday without a hitch.

    Quote Originally Posted by TouchpadTim View Post
    Do you mean in the browser or in another app?
    My videos play in the stock browser, or QupZilla, or the new QT browser, just fine. Lunetube works just fine, and the original YouTube app launches the stock browser as it always has, and it works that way as well.

    Quote Originally Posted by TouchpadTim View Post
    What is the YouTube Secure Transport patch? I don't think I've ever heard of it and don't see it anywhere.
    I'm sorry about this as well, I should have tested a bit more before making this comment. I removed the YouTube Secure Transport Patch, and they still play just fine. About the only thing is does for me is automatically turn off safe mode when launching through the YouTube app., otherwise everything works with or without it.

    It's available through Preware on the webos-patches feed, but I do see that it has a version number 2.2.4-23, so it might not show up if you're using 3.0.5
  11. #31  
    Quote Originally Posted by mazzinia View Post
    All this is weird.
    I know, and sorry, I'm not trying to be a nuisance or anything. Just trying to see if we can figure out why mine works perfectly, while apparently several others don't. If you have any ideas, tests or experiments I can run, I'm perfectly willing to screw around a bit.
  12. #32  
    Nothing to be sorry of :P

    Actually it's all weird in a more generic term. You ( zyphal ) are managing to play youtube extensively ( given the stock browser on the pre3 works, a thing that in theory stopped working in this sense over one year ago ).
    At the same time TouchpadTim has no way to play videos even in lunetube ( on a touchpad ), again a thing that should not happen.

    As for me, I have what the correct behaviour should be since the youtube changes over 1 year ago : lunetube working on phone/tablet , qupzilla youtube working on phone/table ( not as smooth as lunetube ) , and no video from the stock browser
Page 2 of 2 FirstFirst 12

Similar Threads

  1. WTB: A touchpad
    By owkenobi2 in forum Marketplace
    Replies: 12
    Last Post: 11/16/2017, 04:27 PM
  2. Is this touchpad dead?
    By xeoda in forum HP TouchPad
    Replies: 3
    Last Post: 11/16/2017, 01:55 PM
  3. Unable to find device > novacom on linux
    By smallama in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 11/05/2017, 07:43 AM
  4. Hp Touchpad makeuseof manual
    By mazzinia in forum HP TouchPad
    Replies: 3
    Last Post: 10/30/2017, 02:57 PM

Tags for this Thread

Posting Permissions