Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By mazzinia
  1.    #1  
    Wanted to add some books yesterday, but it's not managing to sync. Can some other tp user check?

    -- Sent from my HP TouchPad using Communities

    Update :
    books already loaded sync their current page correctly with the pc version and viceversa
    it's just unable to add new books to the tp app saying "sync failed, try later"
    Last edited by mazzinia; 04/30/2017 at 06:51 AM.
  2. #2  
    having the same problem as of yesterday the 29th of April. Also sometimes says "not on the internet, try again when you are" but I am on the internet. Most of the time I get the same error you posted "sync error, try again later". checked and I have lots of memory so it is not that. Can download an archived book, only cannot connect to Amazon for download though I had not problem connecting to buy the book.
  3.    #3  
    the pc kindle app yesterday worked normally (without showing signs of being updated) ... today it got updated on launch.

    So, seems officially we have an issue with syncing new books to add them to the library. We have no issues syncing old books annotations/pages or archive and redownload them.
    Does anyone more knowledgeable know if amazon changed the sync library ip ?
  4. #4  
    You might already know this, but Amazon did change their file type recently. There's some info here:

    I wonder if the Touchpad app is having difficulty dealing with the change? The fact that it's having trouble with new books suggests that this is a possibility. Maybe you can sideload files downloaded for USB transfer to Kindle reader devices (see the process described in the article above).

    Sent from my Passport using Tapatalk
    IIIxe | z22 | Pre 3 | Bold 9900 | Q10 | Passport SE
  5. #5  
    It will only let me download to the regular kindle, not to any other device. Can't even put this book in the cloud and then try to download.
  6.    #6  
    it's true that the files on the webos app are under .palmkindle in .azw format , but if one is deleted, it can be redownloaded anyway.
    I wonder why an azw can be downloaded again, but not downloaded for the first time

    btw, from that article :

    "The only way to resume being able to convert downloaded Kindle content is to uninstall Kindle for PC, then reinstall Kindle for PC version 1.17, currently accessible via this link (or this one for the OS X version). "

    this just means that the older version still works and azw files are allowed , for the time being.
    We are an older version, so....
  7.    #7  

    Why on the amazon page to handle the books/deliver by usb... EVERY book including the oldest possible get

    You have selected content that is not compatible with any of your registered devices. Please remove incompatible content from selection for eligible devices to appear.

    when I try to use the download to usb ?
    the pc and touchpad are greyed out, too
  8. #8  
    I also could not download by usb even from kindle pc using the old version. did not work. This may be the end of the touchpad for me
  9.    #9  
    I think it's not about the touchpad.

    if you check trying to download, it says even the pc is not compatible... they messed up something on their side
  10. #10  
    I was able to download to PC using version 1.7 of Kindle for PC, but cannot transfer to Touchpad
  11.    #11  
    I contacted amazon support.
    they made me delete and reinstall the pc app
    after I reinstalled the pc app, the touchpad VANISHED from the list of devices connected to my account

    I tried deregistering on the tp, to register again... it doesn't let me register
    says user or pwd wrong, even if I know both are correct

    connected now, but it says "not connected to the internet. archived items sync error"
  12.    #12  
    well... I'm in a long chat with someone from the amazon support...

    he claims the LATEST kindle app for webos is VERSION 1.0 ??????????????
    last we have is 0.12.50 .... I'm trying to beg to find a way to get this 1.0


    putyourpreferredswearinghere hp... they GOT a newer and not beta but final version of the kindle app reader, and they didn't publish it because they didn't care anymore ???? wtf bunch of ....
  13. #13  
    what did you find out? I'm guessing nothing or you would post here. Version 1 non beta of kindle and they don't tell anyone? Do they not realize there is no more HP catalogue?
  14. #14  
    I don't even have the version you have, I have 0.11.... and About just says about, no software update
  15.    #15  
    well, I have not yet been contacted.

    here it says there's a version 1.0
  16.    #16  

    I don't know if it's due to the 3 chats I had with amazon support ( latest a day or such ago )... but right now the app has restarted to sync

    Basel2015 , can you try to see if it works on your tp, too, now ?
    Grabber5.0 likes this.

Similar Threads

  1. Lastpass down for anyone else?
    By jlamb0 in forum webOS Apps & Games
    Replies: 3
    Last Post: 11/16/2017, 10:23 AM
  2. Spotify app missing on LG 43UJ701V
    By evripidis in forum LG webOS TV
    Replies: 1
    Last Post: 07/13/2017, 05:48 AM

Posting Permissions