Results 1 to 4 of 4
  1. richbere's Avatar
    4 Posts
    Global Posts
    2 Global Posts
    Well to start out. 1st my touch pad crashed and burnt while running androide. it went out and would not boot again. I finally got it to reset and the androdroid was bad, the webos was fine. so I preceeded to uninstall the androde
    system and that's where it all went to poppy. some how I must of corrupted or erase the partitions I tried to repartition the touch pad with novaterm, I followed the instructions on a few sites that I visited at that time (about 5 or 6 years ago) the touch pad would not turn on anymore. I tried to charge the battery for days and it would not power up I tried to do a hard reset other ways to power up, right now in the bottom center of the touch pad there is a little
    led light in the center of the button that alternates blinking back and forth when the power button is pushed in and let go after a couple of seconds. but the display is still black, when I was trying to put webOS on it back on it it would
    not get any farther than 8% and would not go any further and a message would say that the software (webOS doctor) could not reset and it wood not go any further after 2 mounts I decided to put it away, now I brought it back out, im letting it try to charge for a day or to. Well that is it I don't want to bore anyone further. I hope someone can help me with this problem.
    thanks for listining.
  2. #2  
    How about fitting a replacement battery and then reinstalling webOS with the appropriate 'Doctor'?

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  3. #3  
    If the LED is flashing left to right, it should be charging. Leave it alone until it powers up. It may take most of a day depending on how dead it is.
  4. #4  
    If you are using the original TP charger, swap it out with a lower amp charger of 1 or less and let it run with that for a day or so and if you are lucky you will get the outlet symbol to use the standard charger and you are off to the races

Similar Threads

  1. Restore Hp Touchpad back to webOS
    By Dudefoxlive in forum HP TouchPad
    Replies: 5
    Last Post: 11/24/2016, 05:45 AM
  2. WTS: HP TouchPad - Amazon Germany
    By Vince42 in forum Marketplace
    Replies: 0
    Last Post: 11/04/2016, 04:28 PM
  3. Dead Battery?
    By deafcheer in forum HP TouchPad
    Replies: 5
    Last Post: 10/17/2016, 08:10 AM
  4. Dead Palm 3 Battery
    By Gerson in forum HP Pre 3
    Replies: 2
    Last Post: 09/21/2016, 04:40 PM
  5. Vertical line of dead pixels
    By elvispre in forum LG webOS TV
    Replies: 1
    Last Post: 09/09/2016, 05:21 PM

Posting Permissions