Results 1 to 4 of 4
  1.    #1  
    I have a 32GB HP Touchpad.

    My little son was playing the game Solitaire (v3.0.9), and suddenly it became impossible to exit the current game. On the bottom left of the screen, there is a "+" icon which allows to just stop the current and start a new one. The problem is that if you touch "yes" to exit the current game, nothing happens. So the solitaire game is blocked to an unfinishable game.

    I tried restart the Touchpad, I tried to reset it (Power + home buttons). The solitaire game is stuck to the current unfinishable game.

    Is there something I can try ?


    update: I was following the Root Certificate fix. I changed the date to 22/07/2013 and rebooted. Oh miracle ! Solitaire is unblocked !
    On the other hand, the HP App catalog is unreachable, and I don't see any update in the Software Manager...
    Last edited by jjack92; 04/15/2016 at 10:59 AM. Reason: update
  2. #2  
    Welcome to the forums. You're a little late & I have some bad news for you.

    The HP/Palm app catalog was closed almost exactly a year ago and marked HP's final abandonment of webOS. With the closure went other Palm profile services like automatic cloud back up and remote wipe.

    We're on our own, but fortunately the nature of webOS & the home-brewed developments allows us to keep our devices running. Of course the system is ageing, but there is actually a new version being developed. It will even run on a Touchpad.

    If you need help you will find it here on these forums. There are also articles published on I guess your use is limited or you might have noticed that a number of services have stopped working. Some of these can be fixed.

    The links below may be useful.
  3.    #3  
    I found what is called the *WebOS Survival Kit* (WebOS Survival Kit - WebOS Internals).

    Several years ago I installed Preware (v1.9.12), and some preware applications and utilities. Ill have a look to this kit.

    Thanks for the information
  4. #4  
    Welcome back, Jack!
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:

Similar Threads

  1. Solitaire
    By t.tokarczyk01 in forum webOS Homebrew Apps
    Replies: 251
    Last Post: 08/07/2011, 05:02 PM
  2. Replies: 0
    Last Post: 06/30/2011, 02:04 PM
  3. wtf? no solitaire?
    By Felipe in forum Palm Pre and Pre Plus
    Replies: 57
    Last Post: 01/17/2010, 02:59 PM
  4. Best Solitaire out there
    By rucksdashel in forum Palm Windows Mobile Devices & Apps
    Replies: 1
    Last Post: 07/12/2006, 06:59 PM
  5. Better Solitaire for T700w?
    By mobidutch in forum Palm Windows Mobile Devices & Apps
    Replies: 2
    Last Post: 02/05/2006, 09:05 PM

Posting Permissions