Results 1 to 2 of 2
Like Tree2Likes
  • 2 Post By sunchip
  1.    #1  
    Hi , im new to the hp tp and found this forum where i can learn more about it. i have been reading and searching for an answer to the issue im having. the problem is my hp touchpad 32g wifi needs the activation bypass which i have tried. i have followed all the directions to no avail. it gets stuck at "device found-topaz bootie" and a flashing cursor. i have the big usb on screen ,nova driver is installed ok. shows fine in device mgr. tried 4 different devicetool.jar files. i even edited one and still no joy. i bought this hp off of ebay with a bad battery and a no power condition. i bought a new battery, fired it up and saw it had a password. then i decided to do a reset with the 6 second button thing. it comes up fine but im stuck at the language and location screens without any working wifi of course. i have searched here but cant find this solution. i appreciate any help someone can throw my way!
  2.    #2  
    figured it out. it was my laptop. i used my netbook and all went well. now back to reading! thanks all
    TJs11thPre and Mutoidi like this.

Similar Threads

  1. Help... Stuck on HP logo tried evening I've found
    By TundraLTD in forum HP TouchPad
    Replies: 2
    Last Post: 03/30/2013, 11:04 PM
  2. Bricked bootie webOS device owners, keep the faith!!!!!!!
    By TopTongueBarry in forum HP TouchPad
    Replies: 0
    Last Post: 09/13/2012, 12:45 PM
  3. stuck in bootie mode??
    By tonylolz in forum HP TouchPad
    Replies: 1
    Last Post: 05/06/2012, 12:34 PM
  4. device in use: Palm Novacom (bootie)
    By touchpad4760 in forum HP TouchPad
    Replies: 6
    Last Post: 10/29/2011, 06:24 PM

Posting Permissions