Results 1 to 5 of 5
  1.    #1  
    Hi everyone I have a HP touchpad 32gb wifi and I want to trade it into best buy tomorrow..the thing is for whatever reason I cant get into USB mode in order to do that modification trick to get the wifi working on the touchpad..til now I had Android/webos on the touchpad and yesterday I used webos doctor in order to remove Android from the device, that worked just fine..but when the touchpad loads it asks what language, I select english, it asks what country I select the US, and then it asks for the wifi info and I put in my wifi router info and it says "Sorry cannot connect to server" I have been told that issue is common since hp no longer is able to connect to the server and that there is a trick in order to make it work but I have tried EVERYTHING in order to get into USB mode in order to do the trick(Unless there is another way around it) but its not working..tried power, home, volume UP, power home, volume DOWN nothing works..and when I try it when I want to turn on the touchpad it wont work at all and the only way to make it work again after trying that is by pressing Home and power then it will start up..and the only way best buy will take back the touchpd is by doing a partial setup, at least going past the wifi screen so Im not sure what to do..any help would be really appreciated THANK U

    Edit Ok so I Figured out how to get into USB mode and I downloaded devicetool but the thing is when I go into command prompt and do it, it gives me an error message, something about missing resource images/nova-installer- and Im not sure what to do
    Last edited by Lakerchick1979; 05/14/2015 at 03:32 PM.
  2. #2  
    You need a modified devicetool.jar. I've posted a link to one on dropbox a couple times recently. If you click my profile and display my recent posts, it will be in the last dozen or so. One thing though, if it's dual-booting Android, the tool might fail. Someone else had that issue a few days ago.

    I found it:

    -- Sent from my Palm Pre3 using Forums
  3. #3  
    Grabber5.0's file may be a handy shortcut, but it might help to read the whole thread for context - specifically post 13 with the detailed instructions. There is also reference to an earlier thread.

    If an Android install is a problem, there is a program called TouchPad toolbox which I gather is useful in setting up & managing multiple installations.
    How to use TouchPad Toolbox to install Android, erase webOS on the HP TouchPad - Liliputing
  4. #4  
    I referenced the TP toolbox in the post I linked to. Try the devicetool.jar first, am d if it won't work, use TP Toolbox.
  5. #5  
    According to BB's online trade in value estimator - I checked out of curiosity not long ago - they aren't giving ANYTHING for the TP: $0.00 so unless they are currently running a special in your local store, you might do better posting it on CL where they go anywhere between $50 to $125 depending upon accessories and of course condition.
    Attached Images Attached Images

Similar Threads

  1. HP Touchpad Camera issue
    By RK2011 in forum HP TouchPad
    Replies: 44
    Last Post: 06/13/2014, 02:02 PM
  2. HP TouchPad Texting Issue
    By boovish in forum HP TouchPad
    Replies: 4
    Last Post: 12/15/2013, 08:20 PM
  3. WiFi authentication issue
    By jrsharp70 in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 05/24/2012, 07:11 PM
  4. [Help] Flickering issue on my new touchpad
    By nilay_abc in forum HP TouchPad
    Replies: 5
    Last Post: 10/06/2011, 12:16 AM
  5. Need assistance with app issue
    By chumphrey78 in forum webOS Discussion Lounge
    Replies: 1
    Last Post: 02/22/2010, 12:14 PM

Posting Permissions