Results 1 to 4 of 4
  1.    #1  

    I've recently factory reseted my Touchpad and removed CyanogenMod. All was good, and I was at the initial setup screen for WebOS. However, I never actually went through the setup and when I went back to the tablet hours later it shut off. It was fully charged. I try booting it up, and now it gets stuck at the HP logo and never loads passed that. What can I do? I've tried holding the power button and middle button, and a few different variations, but no luck.

  2. #2  
    I don't know if it will work for you since in my case it didn't involve any new setup issues like with you. But when mine recently got stuck at the HP logo what did it for me is this.

    I got it where the HP logo was stuck for a while and showing. Then I held the power button down while clicking the home button 15 times. This led it to shut down. Then when I rebooted normally this time it worked.

    I had tried a bunch of other things that failed, but that one worked. So give it a shot. If it's just the typical stuck on HP logo thing and not something deeper because of the setup process you've been doing then perhaps it will work for you too.
  3. #3  
    since you said you were at the initial setup screen and the touchpad cannot be setup that way anymore, it's possible something happened there. I suggest running devicetool.jar (since you will have to anyway in order to set it up now that the servers are gone). See if that helps you and gets you past first use.
  4. #4  
    sorry for the newbie question, but how to run devicetool.jar? My Touchpad is stuck on trying to access HP server for license conditions..

Similar Threads

  1. TP stuck on boot logo (even after home-power reset)
    By gamoses in forum HP TouchPad
    Replies: 11
    Last Post: 05/30/2012, 09:46 AM
  2. Stuck on HP boot logo
    By charles77k in forum HP Veer
    Replies: 7
    Last Post: 02/23/2012, 11:53 PM
  3. Pre 3 Stuck on HP boot logo...
    By Abies in forum HP Pre 3
    Replies: 20
    Last Post: 12/18/2011, 10:07 AM
  4. Stuck in boot logo...
    By kdubhotsauce in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 04/03/2011, 10:56 PM

Tags for this Thread

Posting Permissions