Results 1 to 3 of 3
  1.    #1  
    I was messing with my touchpad this evening and trying to restart, ended up in recovery mode. Large usb symbol on screen. How do I get out of this?
  2. #2  
    Just hold down the power and the home button for 15 seconds, should force shutdown and when it restarts, it should start normally unless something is corrupted on the touchpad.
  3.    #3  
    Thanks, I knew there was a simple solution but could not find. This worked. Touchpad back running fine.

Similar Threads

  1. Can't get into recovery mode
    By PreJim in forum webOS Tips, Info & Resources
    Replies: 8
    Last Post: 07/28/2013, 08:52 PM
  2. Recovery mode
    By Charles20212 in forum Palm Pixi and Pixi Plus
    Replies: 10
    Last Post: 08/14/2012, 06:38 PM
  3. Recovery Mode without Up key?
    By peppermonkey in forum Palm Pre and Pre Plus
    Replies: 23
    Last Post: 08/12/2012, 06:44 AM
  4. recovery mode help on Pre
    By dballew in forum Palm Pre and Pre Plus
    Replies: 14
    Last Post: 01/23/2012, 02:33 PM
  5. Can not get into recovery mode. Tried all.
    By louboy23 in forum Palm Pre and Pre Plus
    Replies: 16
    Last Post: 02/18/2011, 06:22 PM

Posting Permissions