Results 1 to 3 of 3
  1. GLO
    GLO is offline
    GLO's Avatar
    47 Posts
    I have a white 64GB Touchpad I bought knowing it wasn't working right. It is frozen on the HP logo. I bought it hoping I could reset it with webosdoctorp305hstnhwifi which I have saved, but I cannot restore it even with webosdoctorp305hstnhwifi. I can get the USB sign to appear, and as I said have webosdoctorp305hstnhwifi saved on my computer, but when I run webosdoctorp305hstnhwifi and then plug it in to the Touchpad when instructed, it briefly tries but then says it is unable to reset theTouchpad. This happens whether I hold the volume button or not as i connect the Touchpad with USB sign displaying into the computer when instructed by webosdoctorp305hstnhwifi. Besides trying webosdoctorp305hstnhwifi, I have tried the 3 button hod for 30 seconds holding the power button the volume button up or down and the button on the bottom of the front screen. This performs a soft reset which gets stuck on the HP logo. I have not heard of anyway to successfully do a hard reset other than using webosdoctorp305hstnhwifi for a Touchpad, and that is in capable of restting my device. Anybody know a trick to try?
  2. #2  
    You should try tptoolbox.

    Sent from my Q10 using Tapatalk
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  3. ggendel's Avatar
    469 Posts
    Global Posts
    824 Global Posts
    Quote Originally Posted by Alan Morford View Post
    You should try tptoolbox.

    Sent from my Q10 using Tapatalk
    I second that. It saved me from a similar situation.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad

Similar Threads

  1. Pre 3 frozen on HP logo
    By jamezzzzz in forum HP Pre 3
    Replies: 5
    Last Post: 01/17/2012, 08:34 AM
  2. Reset for frozen or stuck TouchPad
    By crucian4 in forum HP TouchPad
    Replies: 5
    Last Post: 10/19/2011, 05:23 PM
  3. Any Ideas: Touchpad FROZEN in-app can't reset
    By Paradisle in forum HP TouchPad
    Replies: 1
    Last Post: 08/21/2011, 01:49 PM
  4. frozen at boot logo
    By 063_xobx in forum Palm Pre and Pre Plus
    Replies: 42
    Last Post: 02/28/2010, 10:08 PM
  5. Replies: 22
    Last Post: 05/09/2008, 09:29 PM

Posting Permissions