Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By Chris Holst
  1.    #1  
    Hi ,

    I have been using my TP flawlessly since it came out , but recently 3 apps have either failed to launch or after uninstalling they fail to re-install . My first and most important app is the Kalemsoft music/movie app that I use to stream from laptop to tablet . It was working over a week ago and last night it failed to even attempt to open ? I would love some input if anyone has any possible solutions . Also my Amazon Kindle Beta app will open but it only shows the main screen of the boy with the tree it won't open my library of books ? And lastly my Facebook app while not super important as I can sign in from my browser but I did like the app for quick responses .A week ago my wife accidently tried to log into my Facebook from work and I received a suspicious log in notice so I changed my password in Facebook from my PC and I can log in as I said from a browser or my PC , the app says invalid info ?? I did take an un working app called Audiophile and uninstall it and it fails to re-install .

    Thanks for any help , I have basically left the TP as it came and didn't try to add Android or any other hacks .

  2. #2  
    I've used Kalemsoft Media Player as late as last night without a I see no reason for it to have stopped working. Have you tried a full reboot of the device (hold power-volumeUp-homebutton)?

    As for the other, I'm sorry, I don't use them, so I don't know (I do know there's a thread about the facebook app)
  3. #3  
    The Amazon Kindle Beta works fine on my Touchpad, which I doctored a couple of weeks ago and reinstalled afterwards. I did have in the past the kind of behaviour that you describe, but it normally disappears if you restart the device. Once, I believe, I had to unregister the device, restart and re-register.
    As for Facebook, it is indeed broken - there are a couple of current threads devoted to this problem.
    I don't use Kalemsoft so can't comment on it.
  4. #4  

    I just tried to play music from my DLNA Server with Kalemsoft Player and it works fine, just as Kindle beta.
    For fb I usually use the browser anyway.

    Any result from a restart attempt?

    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB
  5. #5  
    There's something about the older FB app login/authentication setup. If you have the FB app and logged in before a certain date, FB won't kick you out, but new logins are not allowed.

    The other two apps I also have, and I have no problems with either of them.
  6. #6  
    Today, KalemSoft only works offline (internet connection off). What's the problem?
  7.    #7  

    Thanks for all your replies , I am now seeing additional issues .. my PDF reader won't open and my Quick Office app won't open docs due to a missing plug in . I am also seeing encryption errors on my e-mail which is Yahoo .

    I thinks it's time for a new tablet , I would love any thoughts on the best Android based device out there .. I have been eyeing the Nexus 9 - 32 gig or the Amazon Kindle Fire HDX 8.9 32 Gig , and the Samsung Tab S 10.1 16 Gig ? Maybe there is another that I am missing or on the horizon ?
    I still want flash enabled and have seen there are apps to install that lets you use flash player on older websites .

    I would love your thoughts .. money isn't an issue .. I am not an Apple guy , but I am even considering that as well .

    It was a great run having a 32 gig Touchpad for $149.00 for 4+ years ....


  8. MikeN68's Avatar
    346 Posts
    Global Posts
    347 Global Posts
    How about KitKat or Lollipop on your Touchpad?

    Dual boot and you have the lovely webOS but can boot to Android when webOS won't run your 'favorite' app.
  9. #9  
    Quote Originally Posted by Mojo8 View Post

    Thanks for all your replies , I am now seeing additional issues .. my PDF reader won't open and my Quick Office app won't open docs due to a missing plug in . I am also seeing encryption errors on my e-mail which is Yahoo .
    Yes, I'd be thinking about doctoring at this point. And you can dual or triple boot. LuneOS is on it's way.
  10. #10  
    I've noticed that Kindle Beta only runs well using the Uberkernel. Post doctoring, I find that it will crash after a page turn or two. Then I remember to install Govnah, reboot and select uberkernel, and it works fine again.
    Preemptive likes this.

Similar Threads

  1. Google Maps Quit Working
    By shneor in forum Palm OS Devices & Apps
    Replies: 14
    Last Post: 10/22/2011, 09:57 PM
  2. Facebook beta quit working?
    By omeyga in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 04/09/2010, 08:21 AM
  3. Vibration quit working??
    By kryichek in forum Palm OS Devices & Apps
    Replies: 15
    Last Post: 07/24/2007, 08:35 PM
  4. Quit Working on DAMP Day?? WTF??
    By bnbonthewater in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 06/27/2006, 07:07 AM
  5. why would my earpiece quit working?
    By rcyphermd in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 03/13/2006, 12:08 PM

Posting Permissions