Results 1 to 4 of 4
  1. Andreas's Avatar
    896 Posts
    Global Posts
    941 Global Posts
    My TP has become unresponsive in a strange way.

    The Power button works fine and so does the other Physical buttons like volume and center button but I cant launch any apps at all.

    I can flick between the desktops (System/Downloads/Favorites etc) but when I click an app it displays the water ripple and thats it.

    Right drop-down menu also works so I can toggle WIFI/4G.

    Tried to shutdown by holding Power button but it wont react,, but screenshot combo works and also erase combo. So basicly Power button works when I want to turn screen off but not while holding long to shutdown.

    Anyone else had this happening?

    Btw, sorry for the lousy thread topic, forgot to edit it prior to posting.
    Last edited by Andreas; 03/25/2014 at 04:31 AM.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  2. #2  
    So it seems your hardware is OK.

    Apparently, the UI is working to the extent that it can read the filesystem & interact with the hardware, but if apps aren't launching, it seems a piece of functionality is missing or broken. The clue may be the broken shutdown process - is this an app? Or is the process similar to launching an app?

    I'm trying to think if there is anyway to launch an app without the launcher - maybe by detecting a captive portal or from Novaterm / command line? Oh, of course! Just type? Can you launch from just type? Do you get the keyboard? Also, when you write, 'desktops', I assume you mean launcher pages - which you presumably access from quick launch. Do any of the other quick launch items work?

    Failling any of that, have you tried letting the battery go flat (I don't think you can pull a TP battery)? Then recharge and reboot? This might fix a temporary fault, but if not then we start to move towards reinstalling the OS...

    P.S. You title is only one word, but reasonably descriptive - better than, "Help! My device is broken!"
  3. Andreas's Avatar
    896 Posts
    Global Posts
    941 Global Posts
    Wonder if it could be some kind of malware that caused it?
    It was only running the Mail app and a some browser windows with Facebook pages when it suddenly became unresponsive. I closed the apps right away but the device was still not functioning properly.

    I also thought about letting the battery drain but it was at 90% so it would take a while. Atleast the erase button sequence was accepted so I did that and then doctored it, now its up an running again. Still curious what could have caused it.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  4. #4  
    I recently ran across a similar experience with my TP. When I tapped an icon, I saw the ripple, I could drop down the top right hand menu. However, holding down the power button did not do anything. I remembered that if you hold down both the power button and the "home" button on the bottom of the screen, together, for several seconds, that it does a power off reset. It worked for me (about a 10 second hold of both buttons together). TP did a normal reboot and functioned normally after that. I am attributing this and other quirky behaviors which have started popping up to my ACL installation (basic install from a clean (no beta) start, only Netflix and Instagram installed other than ACL). These have taken the form of slow response, VKB appearing and disappearing, top menu strip disappearing and reappearing, etc.
    Palm III, Palm T3, Palm Treo 650, Palm Pre+, hp Pre 3, Touchpad

Similar Threads

  1. Unresponsive
    By ceecee10 in forum HP TouchPad
    Replies: 1
    Last Post: 10/01/2011, 05:18 PM
  2. Pre unresponsive...
    By TigerNamedfTony07 in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 12/13/2010, 04:16 AM
  3. Touchscreen seems unresponsive
    By Vnak in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 08/16/2009, 08:49 PM
  4. Unresponsive Keyboard?
    By dylandersen in forum Palm Pre and Pre Plus
    Replies: 7
    Last Post: 07/21/2009, 07:51 PM
  5. Some Unresponsive Buttons
    By ieatrice in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 01/19/2007, 02:53 PM

Posting Permissions