Page 6 of 22 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 431
Like Tree134Likes
  1. #101  
    Quote Originally Posted by mmervine View Post
    Thanks...that I can read my new magazines again!!!
    FYI, Appmall will nag you to update the app to their catalog version, I just dismiss the notification every other day or so.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  2. #102  
    Anybody try this on a TP4G yet? I installed the ACL on mine and now I am having trouble getting it to boot (it will only boot if plugged in). Going to fully charge it and see what happens...
    TouchPad 4G, TouchPad 32GB w/4.4.4
  3. #103  
    Quote Originally Posted by usafandersons View Post
    so I just wanna make sure I understand before moving forward.

    if I wanna go from 1.0.1 to 1.2, than I need to doctor my device? (anybody have the ACL 1.2 change log?)
    if I doctor do I have to redo my cynogen mod install? (if so anybody got some tips on backing up my data in android?)
    for those who have 1.2 installed already has the issue with getting to the photoroll been resolved?
    Is anybody able to give me some insight on this?
  4. #104  
    The last communication I received from OpenMobile was Tuesday night asking if I had entered the Activation Key correctly. Answer was yes, several times and I even did a Copy/Paste as well.

    I expected to hear from them today and have received nothing.

    I think they forgot about me.

  5. #105  
    Quote Originally Posted by usafandersons View Post
    Is anybody able to give me some insight on this?
    There's probably no one answering, because the answer is already there.
    You don't need to doctor.

    But I am sure you will be capable to read the thread and get the answer ... because, as I said: it's already been discussed here.

    Here, Posting No 22 and then onwards.
    It's already on the second page ...
    War doesn't prove who's right, only who's left...
  6. #106  
    Ok, after a charge and a couple of reboots, my TP 4G is working properly again! Also, Netflix seems to be running much smoother. I installed the Amazon APP store and have installed a few other APPs from there.
    TouchPad 4G, TouchPad 32GB w/4.4.4
  7. #107  
    I received three new License Keys this morning.

    I am happy to report that all three worked and that all three machines now have ACL installed and running.

    First app I installed was Netflix and it is running silky smooth.


    My wife is a foodie and the first app she downloaded on her Touchpad was "Asian Recipes". What actually downloaded was, "Sandwiches".

    Tap on the icon and all she got was a small box asking what kind of advertising she wanted to see. We figured it was an ad supported app so she tapped on one and got sent to another ad box and then another.

  8. #108  
    Is the Kindle app in the AppMall? I don't see it anywhere.

  9. #109  
    Quick warning guys ... for everyone that's claiming you don't have to Doctor - please be aware!

    The ACL 1.2.0 installer just stomps on what is already on your TouchPad ... so any filesystems created by the Beta or 1.0.1 are still there, any script that they didn't stomp on (/opt/omww) are still there. It will seem to work but your just asking for problems. If you had optware installed with the beta, ACL might start twice. I can't say what the impact of all of this is on ACL other than ... yuck

    I've seen an update that is working to resolve this problem and I've been playing with a patch to do a cleaner but it's not done yet. I would strongly advise that if you want a stable ACL environment running 1.2.0 right now ... Doctor first.

    I'm off my soap box now.
    Last edited by cuspie; 02/20/2014 at 08:42 AM. Reason: By default, optware will try to start ACL but they are currently waiting on a different signal so it shouldn't start ...
  10. thg
    thg is offline
    thg's Avatar
    238 Posts
    Global Posts
    261 Global Posts
    Quote Originally Posted by usafandersons View Post
    Is anybody able to give me some insight on this?
    see in this thread:
  11. thg
    thg is offline
    thg's Avatar
    238 Posts
    Global Posts
    261 Global Posts
    Quote Originally Posted by cuspie View Post
    The ACL 1.2.0 installer just stomps on what is already on your TouchPad
    I expected like this, because there was a reason to expect a doctored TP.

    so any filesystems created by the Beta or 1.0.1 are still there,
    Can this lead into problems, beside that it uses valuable flash? How can I check if there is still an old filesystem? It is a partition?

    any script that they didn't stomp on (/opt/omww) are still there.
    I removed everything manually before, so it seemed that there was nothing ACL-related anymore on my TP.

    ... Doctor first.
    Sorry, no way!

    Before I doctor my TP again, what I had to do already because the ACL beta "killed" it, I will kick away ACL from my TP!

    But anyway, it seems to work "normally", slightly better than the 1.0.1, but still not "good enough" to run permanent in the background.
  12. hulickr's Avatar
    65 Posts
    Global Posts
    74 Global Posts
    Quote Originally Posted by hulickr View Post
    Removed Amazon last night since it wouldn't respond. When I came home today, same runaway process issue. Same netd and zygote processes as eblade mentioned. Guess its not related to Amazon, but I'm sure curious what is triggering this. I also notice the screen goes dark every few seconds, but a tap re-displays it. Omww sensord process spikes every few seconds, so perhaps that is causing the screen dark issue when this is happening. Regardless, I'm curious if anyone else has experienced this and if so, what is the source config of their TP when installing ACL. Or if I should try to remove and reinstall ACL, or if I truly need to doctor to make it work reliably :-(
    So, (unlike eblade) this issue has remained for me. Each day when I return home from work, and each morning after waking up, the system was bogged with the flood of netd and zygote, requiring reboot to clear up.
    So, since UK was claimed to not be supported, I decided to set my UK back to UK default profile in Govnah.

    This morning, my TP was still clear, and running "normally" (it seems, since ACL installed) with a 3-4 load. (my normal idle load w/o ACL was ~2)

    Leaving on TS all day, when I returned home this evening, it is still "normal".

    This makes me wonder if the UK overclock profiles are what contributed to this issue. I will have to see if this continues. I haven't seen any other complaints of this issue (other than eblade), so either others heeded the warnings of UK incompatibility and reverted to the standard kernel before installing ACL, or its a unique issue with my particular config.

    I'll report back with my results in a few days, to see if this is significant or just a fluke.. But if anyone has experienced extremely slow TP's or flakey screen behavior, please report.


    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre
  13. #113  
    Things are looking very good for me thus far.

    iheart radio did not download from the OpenMobile app store.

    It started downloading and then I got the following message:

    Parse error
    There is a problem parsing the package.

    Issue solved by re-starting the Touchpad. iHeart radio is now working perfectly.

    I am disappointed in that the app store still does not have the Kindle, Zite or Hulu apps.

    I was very pleasantly surprised to see the Maxthon Web Browser. That was downloaded post haste and it is working perfectly

  14. #114  
    Quote Originally Posted by KoaFeliciano View Post
    I am disappointed in that the app store still does not have the Kindle, Zite or Hulu apps.

    Zite is available from the Amazon App store. Not as nice as our original WebOS version, but better than nothing! I would also like to see Hulu added.
    TouchPad 4G, TouchPad 32GB w/4.4.4
    KoaFeliciano likes this.
  15. #115  
    Quote Originally Posted by KoaFeliciano View Post
    Is the Kindle app in the AppMall? I don't see it anywhere.

    I believe it is in the Amazon Appstore. I don't know if it runs though, because I have a Kindle Paperwhite 3G and don't use other Kindle readers or apps anymore.
    War doesn't prove who's right, only who's left...
  16. #116  
    I do prefer the webOS Zite to the Android Zite. I thought I remember reading that Android Kindle didn't work on ACL .. either way, i couldn't find it in the Amazon store, i presume it doesn't show it to us since we have a weird device type.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  17. #117  
    It's probably only a small thing - but I am getting irked by the small & overly quished-flat key sizes on ACLs 'Android' KB in *Landscape Orientation*.. does anyone please have a solution/workaround or even a suggestion of a different KB to install to correct this? ~ Or do I need to whinge to the very creators of ACL themselves?


    Last edited by Mutoidi; 02/21/2014 at 11:31 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  18. #118  
    For those of you who use your TouchPads for work, I would highly recommend both the WebEx and Citrix Receiver Apps available from the Amazon App store. I just attended a 90 minute WebEx meeting via my TouchPad 4G!
    TouchPad 4G, TouchPad 32GB w/4.4.4
    Mutoidi likes this.
  19. #119  
    iHeart Radio

    I encountered a problem with the iHeart Radio app last night. My custom is to set the app to listen to Coast to Coast when I get to bed. I set it and then turn off the screen.

    But, with the ACL iHeart app...

    When I turn off the screen, the sound becomes erratic and eventually stops. I turn the screen back on and the Touchpad is actually frozen. I had to do a forced re-start because simply pushing the on/off button would not work. I did this procedure three times. On the last one, I just let it run and expected the screen to turn off automatically at the 10 minute mark. The screen did not shut down and stayed on the entire time.

    I finally closed out the app and went to the webOS version and everything worked as usual.

    Edit for clarification: When I turn off the screen and the sound starts to stutter, it goes back to normal as soon as I turn the screen back on. But by this time the machine is locked.
    Last edited by KoaFeliciano; 02/22/2014 at 10:37 AM. Reason: Added Calrification
  20.    #120  
    Bluetooth not being supported is killer. Must be something with those stacks that causes major troubles. It's the same with CM9 and CM10 - no bluetooth (yet). I'm really hoping there is a solution to this!

    Reading cuspie's post above (thanks cuspie!), I may have to break down and do a doctor and re-install. I ran the beta (0.6.0-3) for a very short time (and no other version) before uninstalling it. But didn't doctor before installing this release. Worried about how many working apps will no longer be available after doctoring. <sigh>

Similar Threads

  1. ACL for Touchpad beta release tomorrow?
    By Steven Celebre in forum HP TouchPad
    Replies: 83
    Last Post: 08/21/2013, 01:49 PM
  2. Navit release thread (legacy)
    By noradtux in forum Navit
    Replies: 0
    Last Post: 10/03/2012, 09:36 AM
  3. Pent up thread for release of new WebOS device
    By kkhanmd in forum General News & Discussion
    Replies: 13
    Last Post: 10/05/2010, 12:47 AM
  4. [Official] 1.4 Release Anticipation Thread. (Consolidated)
    By beachboy in forum webOS Discussion Lounge
    Replies: 458
    Last Post: 02/09/2010, 08:49 PM
  5. Treo 650 GSM / Unlocked release thread...
    By viper0775 in forum North American Carriers (GSM)
    Replies: 10
    Last Post: 02/01/2005, 11:54 PM

Posting Permissions