Results 1 to 9 of 9
  1.    #1  
    Is anyone getting an error on their Facebook accounts on the Touchpad? I'm getting an error that says "Bad Request" when I try to login to my Facebook Tablet account. I removed the account, then tried to login to it again, same error.
  2. namgod's Avatar
    153 Posts
    Global Posts
    165 Global Posts
    Facebook app on the TouchPad is still working fine for me. So, I don't think facebook has made any changes to interfere with webOS. ...yet
    Pilot 1000 w/5000 upgrade > Palm Pilot Pro w/2meg hand soldered ram > M130 > TX > VZPre+ oc1ghz webOS 2.1 +classic +flash +2.2.4 Bluetooth > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > TouchPad 32gb LunaCE w/cyanogen dual boot > Motorola Bionic ( What the hell was I thinking?)the Bionic sucked > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > BlackBerry Q10 > HP VZPre 3 > Galaxy S7 edge
  3. Anastasia's Avatar
    62 Posts
    Global Posts
    85 Global Posts
    Mine no longer allows me to log in, either. (Works fine on my Pre 3.)
  4. #4  
    Facebook still works on my TP however Google, Skype and other apps such as Kalemsoft have ceased to operate.
  5. #5  
    Since I doctored my touchpad I cannnot login using the stock Facebook app anymore. Account data is not accepted anymore. .
  6. #6  
    Yup it seems the doctoring does something to it. is there any code to run in Luna CMD to FORCE the account to login? I know someone has fixxed this. Surely...i'll check back here for reply. I too cannot login and even tested with a brand new account and still wouldn't login. Works fine from browser though.
    Also started from scratch so no pre or govnah or anything installed that could interfere and app catalog is fully up to date. Im going to check the facebook side to see if facebook could be blocking the device but im pretty sure ive configured that as wide open as well; otherwise it wouldnt have let me login to the this is def NOT a Fbook issue..unless they stopped supporting the touchpad.
  7. #7  
    We can't force it - the protocol used is not allowed. Through the browser it's just using https.
  8. #8  
    If you're on a TouchPad you can buy a license for ACL for webOS and install the Android Facebook app. Not ideal but it works. No solution for phones for the app though. You can email your special facebook upload account to send photos, statuses, and videos from a webOS phone or just use the browser for all non-upload stuff.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  9. #9  
    Facebook is refusing connections from the app since the disclosure of SSL v3 exploit aka "POODLE".

    Unlike newer versions of most OS-s, webOS is vulnerable to POODLE, but it's something that only becomes an issue when you are using open/unencrypted WiFi, and the guy sitting next to you is trying to break/hijack your SSL session. Not something that happens every day. So Facebook is making a mountain out of a molehill in protecting us, and ideally, this should have been a user-adjustable setting.

    But oh well. It is possible to patch the Facebook app to act exactly as the browser in logging in and obtaining the cookie, but i don't know if a cookie from authenticating a browser session is going to give you the same access to APIs that are used by the app. There could be an invisible wall between the web API and the older "private" app API, and i wouldn't know, unless i transplanted a working cookie from the browser into the app, and checked to see if the app will show the user as being logged into Facebook...

Similar Threads

  1. Facebook tablet app question
    By DJeremyC in forum webOS Apps & Games
    Replies: 3
    Last Post: 09/30/2011, 08:36 AM
  2. Replies: 4
    Last Post: 09/12/2011, 11:37 AM
  3. Facebook Tablet Issue
    By FastCat in forum webOS Apps & Games
    Replies: 6
    Last Post: 08/25/2011, 05:43 PM
  4. The Facebook Tablet icon
    By msechea in forum HP TouchPad
    Replies: 0
    Last Post: 08/09/2011, 05:38 PM
  5. Great Review of the Facebook Tablet TouchPad app!
    By fredwyn in forum HP TouchPad
    Replies: 0
    Last Post: 07/06/2011, 09:23 AM

Posting Permissions