Page 1 of 3 123 LastLast
Results 1 to 20 of 55
Like Tree16Likes
  1.    #1  
    Now that ACL is rolling out, albeit still in beta, let's start a list of apps, both that have been successful and that haven't been successful, and where/how you got the app.
    I've installed:
    NFL Mobile-works fine from APK Downloader [Latest] Download Directly | Chrome Extension v2 (Evozi Official)
    Audible-works fine from Amazon App store
    Angry Birds Space (free)-works fine from APK Downloader [Latest] Download Directly | Chrome Extension v2 (Evozi Official)
    Angry Birds Seasons (free)-works fine from APK Downloader [Latest] Download Directly | Chrome Extension v2 (Evozi Official)
    Angry Birds Rio (free)-closes after showing "loading screen" from APK Downloader [Latest] Download Directly | Chrome Extension v2 (Evozi Official)
    Zinio-app installs, allows me to sign in, shows list of magazines, doesn't download. From Amazon App store
    eBay-works fine. from APK Downloader [Latest] Download Directly | Chrome Extension v2 (Evozi Official)
    Facebook-doesn't install. From APK Downloader [Latest] Download Directly | Chrome Extension v2 (Evozi Official)
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  2. #2  
    My 2 most important ones work atm, Netflix and Warframe Nexus Alert Tracker.

    looking good so far, even tho netflix can occasionally glitch/lag for a brief moment or 2, depending on what im watching.

    EDIT: TVCatchup also works, shame their lineup of channels keeps changing for the worse.
    Last edited by geekpeter; 10/22/2013 at 04:25 AM.
    Touchpad Keyboard Themes - >> Click Me <<
  3. spud101's Avatar
    868 Posts
    Global Posts
    876 Global Posts
    On 0.6.0-4
    Instagram works fine
    ABN Amro (Dutch online banking) works fine
    Facebook works (0.6.0-4) but doesn't remember login credentials and needs to be re-installed after (every?) reboot
  4. MikeN68's Avatar
    346 Posts
    Global Posts
    347 Global Posts
    on 0.6.0-5
    Adobe Acrobat works, but does not see anything on the SD card (preferences changed) but all opens with ES File Explorer.
    UK Users - Sky+ app does appear to work - I'll check if remote records kicks in this evening. (APK was extracted from CM10 install using Titanium Backup)
    PageTurner (ebook Reader) works and syncs to other devices

    update - Sky+ sets the box to record correctly. - update update - Sky+ cannot detect wi-fi to use as remote control.
    Last edited by MikeN68; 10/23/2013 at 03:19 AM. Reason: Sk+
  5. #5  
    Any chance that Acl will be available also for the Pre3 ?
  6. #6  
    Quote Originally Posted by MikeN68 View Post
    on 0.6.0-5
    Adobe Acrobat works, but does not see anything on the SD card (preferences changed) but all opens with ES File Explorer.
    UK Users - Sky+ app does appear to work - I'll check if remote records kicks in this evening. (APK was extracted from CM10 install using Titanium Backup)
    PageTurner (ebook Reader) works and syncs to other devices

    update - Sky+ sets the box to record correctly.
    SD card???

    What SD card?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  7. MikeN68's Avatar
    346 Posts
    Global Posts
    347 Global Posts
    I believe under ACL /Android the there is an SD Card description. This differentiates the internal memory (OS) from useable space which our 'cousins' over in Android land can't understand. Just trying to keep with the terminology :-)

    Anyway, it only parses the /media/internal/download/Adobe Reader folder -although you can 'search' for items by using folder view if you have an idea where they are.
  8. MikeN68's Avatar
    346 Posts
    Global Posts
    347 Global Posts
    Quote Originally Posted by mazzinia View Post
    Any chance that Acl will be available also for the Pre3 ?
    Pretty much - NOPE :-(

    webOS 2.x is too different from webOS 3.x
  9. #9  
    Pinball Arcade "works", although it is frequently too slow to think about playing, other times it runs almost as fast as native.. which is to say.. almost playable.

    "Kunundrum" is one i just found that works.

    "Market Helper" does not work, as far as I can tell. It tells me i'm not rooted, but I am.
    In the same vein, "Root Checker Basic" works.

    "Junos Pulse" VPN client "works", but then says this ver of Android doesn't have VPN support built in.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  10. #10  
    I used an Andriod app to archive the apps on one of my devices, copied that archive onto the TouchPad in a single directory, and I've then gone through the apps seeing what would install.

    Here's the success list, with comments where necessary -

    500PX - photo sharing and displaying app. Has a slideshow mode and the TP has enough grunt to download and display the photos at a 5 second display rate. Ideal when parked on the charging dock.

    8tracks - free music streaming / radio app. Plays ok.

    ABC (Australia) app installs, but doesn't get past the splash screen, which is a pity.

    Accuradio - streaming radio with hundreds of channels - plays ok. Landscape only.

    Airdroid - wireless remote control of device - appears to work, not tried actual file transfers yet.

    Appy Geek - tech news - works fine.

    ASR - sound recorder - plays back at wrong speed

    Astro file manager - seems to work ok and can access my Box account but not my network

    Audials - records internet radio stations - plays and records ok

    Aus Map - Australian maps - displays maps and showed searched locations

    Australia TV time - shows programme schedule and details

    BBC iPlayer - installs ok but keeps asking for flash to play, and any flash download gives me a parsing error on install.

    BBC News - Works well, displaying in tablet mode

    BubbleUPnP - installs but cannot see my network to access libraries and playback devices. Plays local audio only.

    Col reminder - seems to work ok but does not make alarm sound

    Crackle - severe audio / video sync problem

    Dice player - installs but I've not had a chance to find something to play yet

    Dolphin browser - fine

    Drippler - tech news, works ok

    Google earth (couldn't resist) - installs, tries to open and crashes

    Engadget - works fine, portrait only, but playback of videos seems flakey.

    ES File explorer - no network functions

    Evernote - seems to work ok and retains my login details

    Feedly (reader) - works well

    File Expert HD - uniquely, provides access to network PCs so you can play media from them. However, there seems to be no means of playing muliple files (eg CD tracks) and video / audio sync remains a problem. But it's a start.

    Firefox beta kind of works but it doesn't seem to sync bookmarks from my desktop

    Flipboard - works well

    The Guardian (newspaper) - works well

    IHeartRadio - internet radio player - works well

    LassPass - password manager and browser - works well

    MX Player free - works well when called from other apps

    Netflix - Works surprisingly well, with video and audio in sync

    News Republic - works well

    more to come... I'll edit this later with the rest.

    Addition -

    News 360 - works well

    Now This News (video news app) - sort of works but there seems to be the usual video sync issues

    OnAir - TV program listings - works fine

    Pandora - works fine and retains login

    Pulse - fine

    Rdio - music streaming service - works well (which is good as it's a key app for me)

    Radio Paradise (which displays photos appropriate to their curated music playback - works well and looks good

    SBS Chill - Australian radio station app - fine

    Soundhound - identifies playing music via the mic - to my surprise, works fine and links to the Rdio app to play songs identified.

    Sticher - podcasts - works ok

    SystemPanel - system management app - works fine

    Teamviewer - displays remote PC screens - works with some remote screens but not others for some reason.

    TechCrunch - tech news - fine

    Ted Air - talks - video sync is correct, so it can be done!

    Traffic Melbourne Free (traffic cameras) - works well and quickly

    Train Trapper (train times) - displays error message concerning in-app billing, but works

    TV Portal - works but the video playback has the usual sync problems

    UK and World News - works well and quickly

    UK Radio - works fine, stations streamed almost immediately

    Vic Traffic (traffic alerts) - shows Google maps fine, but crashes when attempting to list and show traffic cams

    Yahoo Weather - works but cannot automatically determine current location

    Weatherzone+ - works ok

    Wikipedia - works fine. Touchpad entry needs update to mention ACL!

    X-Plore - dual pane file explorer - works well and finds local network shares

    Zite - news reader - works fine

    Now I'm about to install another slew of apps from a different Android device - I'll post results in a new post.
    Last edited by Ozpeter; 10/24/2013 at 08:41 PM.
    Rnp likes this.
  11. alonhzn's Avatar
    124 Posts
    Global Posts
    130 Global Posts

    Congratulations to all Touchpad owners and well done to PIC
    (I only have a Pre3 but I share your webosy happiness)
    Rnp, creepingmee and AnitaOM like this.
  12. bimmin's Avatar
    63 Posts
    Global Posts
    85 Global Posts
    Does anyone know if location based apps work?
    650p | 755p | Centro | Pre | Pixi | Pre 2 | Pre 3 | 2 Touchpads
  13. #13  
    Can't wait for my TouchPad to be delivered, it's being shipped through Europe right now (I suppose/hope...). I'll probably pay and get my own copy of PIC's ACL.
    Pre 2 (16 GB, dismissed), Pre 3 (8 GB, dismissed), Wi-Fi TouchPad (32 GB). Moved to Android (Nexus 5) in late 2014.
    AnitaOM likes this.
  14. #14  
    I didn't try the beta version but I did try the regular version of Firefox. Scrolling is a little touchy and sync doesn't seem to want to work either. Bummer
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  15. #15  
    Ok, guys, thanks for your infos about all the Android apps working!
    Yesterday I preordered ACL via Paypal ... and it's entirely your fault
    I hope you can live with that
    War doesn't prove who's right, only who's left...
    gizmo21 and AnitaOM like this.
  16. MikeN68's Avatar
    346 Posts
    Global Posts
    347 Global Posts
    LOL don't do it. :-). Joking - I'm sure when it is available (properly) it will be a cracking addition to webOS

    -- Sent from my TouchPad using Communities
  17. #17  
    More apps tested -

    Fractoid - draws fractals - works, reasonably fast

    Aptoide - Alternative market for apps - works well. But there could be some "cracked" apps in there.

    Australia Newspapers - fine

    FlexT9 keyboard - works fine - swiping keyboard which was the forerunner of Swype

    XClinometer - shows levels and angles - works, but gets confused about rotation, and seems not as accurate as on other devices.

    Freenote - note taking app - ok

    Flickr - works fine, looks good

    Convertpad - unit converter - fine

    Swype - keyboard - works well, and has a fixed size so it doesn't become ridiculously wide in landscape

    ColorNote - note taking app - fine

    SoundCloud - works fine

    Stumbleupon - installs but will not let me log in via google (some other apps do)

    The Weather Channel - works, but gets my location wrong (bug on the WebOS side I believe)

    Remote Media Center - this allows remote control of, and streaming from, Windows Media Center, and it seems to work pretty well in itself apart from the usual audio / video sync issues. Also, it enables playback of Windows Media Player library files, so I can now get access to my ripped CDs this way.

    Chess Free - works, beats me in about 3 moves every time

    Unified Remote - works fine when servers are manually input. This app allows extensive control of stuff on remote PCs and it's handy to have it working on the TP.

    TuneIn Radio Pro - works well. Of course I also have the WebOS version to choose from.

    Well, I hope the fact that most of that bunch of apps in this and my previous post work quite well is encouraging to the developers, if not to the customers!
  18. #18  
    From Herrie in the kickstarter thread: pogoplug works.
  19. #19  
    Real racing 3 works well

    Words With friends works ok a tad slow but do able

    epic citadel won't run

    fruit ninja "runs" but is WAY to laggy to be played.

    Firefox aurora is slow as molasses

    opera works pretty darn well, and is quite snappy really...
  20. thg
    thg is offline
    thg's Avatar
    238 Posts
    Global Posts
    261 Global Posts
    Some of my tested apps with TP-64 and TP Go with webOS 3.0.5 and ACL 0.6.0-5:

    Apk Installer v1.0:
    "Most" important app to install sideloaded apps, works fine, just after installation it needs some time until the app shows that the app is installed.

    Firefox v24.0:
    Works quite good including bookmarks, save logins and master password, embedded video sometimes works too. As with other Android apps it makes webOS sometimes "unresponsive", rarely the TP crashes and overall scrolling/zooming is quite fast, but lags anyway from time to time.

    Opera v16.0.1212:
    Can not install (parsing error).

    Opera Mini v7.5.3:
    Works, but does not show embedded video (wants to download).

    Opera Classic v12.1.6:
    Works quite good and fast, scrolling/zomming is better than with Firefox, embedded videos are played in an external player. Can save logins too, but haven't found something like a "master password" to encrypt logons on the storage, so not useable.

    K-9 Mail v4.409:
    Starts, wants to create me an account, no further tests.

    Adobe Reader v10.6.1:
    I can open PDFs locally stored on my TP view "folder-view" ("Ordneransicht" in german), scrolling/zooming works better than on native webOS apps, but still not as good as on CM9.

    Foxit PDF v1.7.0:
    Same as for Adobe, searching in documents works too.

    Heise online v2.1 (German online app):
    Works as it should.

    c't Magazin v1.0.4 (German computer magazin app):
    Not working at all (parsing error), needs Android 3.0+. v1.4.8.1:
    Works but no location info. v1.5.2:
    Works but no location info.

    AccuWeather v3.2.6.5:
    Works but no location info.

    Google Maps v7.3.0:
    Not working at all (parsing error), needs Android >2.3?.

    Osmdroid v2.0.0:
    Works but no location info, no GPS and no need because we have MapTool Pro for webOS :-)

    OsmAnd v1.5.2beta:
    Works but no location info, no GPS and no need because we have MapTool Pro for webOS :-)

    GPS Maps v1.2:
    Installation starts, but nothing is installed, no error shown.

    CUP-Z v1.04:
    Just works.

    Compass v2.1.1:
    Starts, but always shows in the same direction.

    GPS Test Plus v1.2.1:
    Starts, but does not get any satellite on my Go including GPS.

    Total Commander v2.02:
    Works as it should.

    File Expert v2.0.5:
    Works as it should.

    Titanium Backup v6.1.0:
    Starts but does not get "root"-access, no further tests.

    VFRnav v2.20:
    Works as test-version, no location/GPS (yet?) and no registration possible, because Google-services are missing.

    Keepass2Android Offline v0.8.6:
    Starts, I can select database and keyfile and I can enter the password, but the data is not shown.

    KeePassDroid v1.99.10:
    Works, shows and copies passwords, but only within ACL/Android.

    A.I.type Keyboard
    Like this keyboard more than others, if pausing typing there is sometimes a delay until you can type again, unfortunately it "needs" access to the internet why???
    Last edited by thg; 10/26/2013 at 05:53 PM. Reason: Added some more apps ...
Page 1 of 3 123 LastLast

Similar Threads

  1. ACL for TP - First app you'll go for
    By Alan Morford in forum HP TouchPad
    Replies: 47
    Last Post: 06/02/2014, 06:11 AM
  2. ACL - Austin City Limits Music Festival app for webOS
    By rdethree in forum webOS Apps & Games
    Replies: 9
    Last Post: 09/08/2010, 04:01 PM
  3. GLU Apps for 99 cents again in App Cat. See list in first post.
    By Finally Pre in forum webOS Apps & Games
    Replies: 3
    Last Post: 08/21/2010, 10:51 AM
  4. APP REQUEST: ACL Festival 2010
    By rdethree in forum webOS Development
    Replies: 0
    Last Post: 05/19/2010, 05:59 PM
  5. Google Maps - Dialing from Results List
    By dlich18 in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 07/27/2009, 08:52 AM

Posting Permissions