Results 1 to 2 of 2
  1.    #1  
    Alright, I bought what was supposed to be a working dual boot(CM? & Webos) 16gb Touchpad. What I got was one that has very clearly not been working in a long time.

    It would not even power on or acknowledge charging, so I ran TPDebrick.

    After TPDebrick, it would load to a screen where:

    Boot CM
    Boot Some Sort of Android Recovery Mod
    Boot Webos
    Boot Webos Recovery

    If you choose CM or Webos, it locks. It will show the green CM screen and the word loading and no sign of life, or it will show the round HP logo and no sign of any further life, just the stuck logo.

    Upon going into Webos Recovery, WebOS Doctor 3.0.5 would fail at 8%.

    I downloaded WebOS Doctor 3.0.0.

    I did every thing here: [Guide] Factory condition restoration / Downgrade to webOS 3.0.0 - xda-developers

    I tried the SCWells commands here: [Q] Touchpad seems bricked - xda-developers

    I got the Touchpad to go from an 8% failure on WebOS Doctor 3.0.0 to a 12% failure.

    I tried this: The Official Fix your TouchPad ( 8-12% stopped, No SD, Opps reformat, $&^#!@&# crap....) thread. - HP Touchpad - RootzWiki

    Acme Uninstaller would fail, several lines up it said something in reference to bad fat32 megasector or something.

    Finally, I tried this: and this Bricked my touchpad and how I fixed it. - xda-developers

    The whole business of getting anything to mount fails. Says sda/dev/store not found even after reconstructing the files.

    Even after trying all the above and trying combinations thereof, all I can get is a 12% failure in WebOS 3.0.0, and an 8% failure in WebOS 3.0.5.

    So, I went back to the drawing board, wrote up a list of what I've tried.

    I also ran WebOS Doctor 3.0.0 from CMD and I've captured the output.

    Wait. ****. The CMD > c:\list\ouput.txt didn't work.

    I will go ahead and post this and see if I can't get the output to capture.
  2.    #2  
    Oh boy. This is a good one.

    Kept trying to run Acme Unistall then do the 2 commands to ignore fail and the command for mkdos.

    Acme kept telling me I had problems with the FAT.

    I ran WebOS from inside command line in Windows and was getting a set of partion errors.

    When I got this thing, I contacted HP, read them the serial number, confirmed it was a 16gb and then back working with TPDebrick.

    Well, I read people having the same problems as me who had specified the wrong TP storage size.

    So what I did was boot into Ubuntu and run WebOS Doctor 3.0.0 from terminal. I could better see the output and saw the FAT32 partitions were screwed up.

    I also ran the mount commands and the disk wouldn't mount.

    I called HP back this morning, they agreed to give me the GB size and again confirmed warranty died on 12-21-2012 and it was a 16GB.

    I tried to fix the dev/media/store one more time, failed, and failed on the mount.

    I figured what the hell. It's bricked anyway.

    I got it back into restore mode, and I ran TPDebick with this time specifying 32gb as the size.

    It worked, and I then ran WebOS Doc 3.0.0. Guess what ? It made it to 8%, then 12% and then it very slowly finished and hit 100%. When it first rebooted it then very slowly went through the process to set language and my WebOS account.

    I called HP back and told them it was a 32gb TP. The girl laughed at me, told it me it was a 16gb, it had been warrantied, and repaired and sent back.

    I've checked- it is definitely a 32gb TP.

    Apparently they fixed this 16gb and replaced the innards with 32gb guts.

    HP is unbelievably incompetent these days.

Similar Threads

  1. Replies: 5
    Last Post: 06/10/2011, 01:11 PM
  2. FAIL!
    By louisoneal in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 02/13/2011, 04:41 PM
  3. Evo Fail!!
    By manordwall in forum Other OS's and Devices
    Replies: 6
    Last Post: 09/08/2010, 07:57 PM
  4. fail =[
    By lil donavon in forum General News & Discussion
    Replies: 5
    Last Post: 08/13/2009, 12:16 AM
  5. Massive Fail!
    By ahitz in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 06/08/2009, 05:01 PM

Posting Permissions