Results 1 to 2 of 2
  1.    #1  
    Last week I was forced to Doctor my Touchpad. The first sign of trouble was that the Doctor got stuck at about 16 or 19 percent. With much trepidation I unplugged my touchpad but on reboot everything seemed fine. All apps downloaded and reinstalled. There remains, however, one huge problem: there is no audio via speakers or headphones.. Nada. Zip. Zero. I've tried restarting the PulseAudio several times and rebooting the TP even more. Nothing's worked so far.

    Any advice would be greatly appreciated!
  2. #2  
    Can you try doctoring again over command line (as opposed to GUI)?

    I'll need to look up the proper syntax for it, but the command line output log should contain some relevant information

    Edit: here... java.exe -jar C:\webosdoctorp305hstnhwifi.jar

    you might also need to cd into the java installation directory if the above doesn't work right away...
    Last edited by Remy X; 07/22/2013 at 11:48 PM.

Similar Threads

  1. Audio Sample - Using HTML5 Audio in Your WebOS App
    By jdforsythe in forum webOS Apps & Games
    Replies: 3
    Last Post: 09/07/2010, 01:49 PM
  2. Palm Pre Bluetooth Audio Drop-outs and Lost Audio
    By pianoman723 in forum webOS Accessories
    Replies: 2
    Last Post: 05/29/2010, 10:46 PM
  3. Interface Treo 650 audio out to Toyota Prius audio-in
    By smcracraft in forum Palm OS Devices & Apps
    Replies: 8
    Last Post: 09/22/2006, 03:50 PM
  4. tip of official audio adapter lodged inside treo audio socket
    By lufcmattylad in forum Palm OS Devices & Apps
    Replies: 10
    Last Post: 08/08/2006, 11:00 AM
  5. Replies: 1
    Last Post: 09/07/2004, 07:35 PM

Posting Permissions