Page 4 of 4 FirstFirst 1234
Results 61 to 63 of 63
Like Tree20Likes
  1. #61  
    Glad you got it going. Welcome to the community (again)!
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  2. #62  
    Quote Originally Posted by TundraLTD View Post
    This is what I did and it worked fast and easy.

    Download WebOS Quick Install (follow instructions for use)


    * Enable DevMode, if not already done (do not set a password)
    * Set time to July 1, 2013
    * Restart
    * Connect USB, on TP select "close" at the pop up, DO NOT choose "USB drive"
    * Open WebOS Quick Install v4.5.0
    * Press the green + on the right side and navigate to where you saved "" select it and press "install" at the main screen
    * Safely eject WebOS Device, disconnect USB and restart
    * Set the date back to network time
    * Restart

    App catalog should now work

    That may be over complicated but it worked for me after repeatedly trying other things I've read
    Will work for Pre3, or is this for TP only?
  3. #63  
    Quote Originally Posted by ewl88 View Post
    Never mind, I impostahed myself out of the mess. Thank goodness for webos Internals! I'll send some donation their way soon. Doubt anyone at HP would bother to help. Hmm. Wonder if they have to dust off the servers - is LG using HP servers and cloud solution?
    Hi, I think I may need to do the same thing with my TP. Cannot get installed Update Cert recognised! How do I use Imposta to do as you did?

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. HP App Catalog Download Failed
    By lvshankar in forum webOS Apps & Games
    Replies: 19
    Last Post: 06/15/2014, 10:28 AM
  2. App Catalog failed download
    By shanpalm61 in forum HP TouchPad
    Replies: 2
    Last Post: 12/19/2012, 07:14 PM
  3. App Catalog Download Failed
    By dallen13 in forum Palm Pre and Pre Plus
    Replies: 13
    Last Post: 12/12/2011, 03:53 AM
  4. App Catalog 'Purchase Failed'
    By jetsetter883 in forum Palm Pre and Pre Plus
    Replies: 5
    Last Post: 09/26/2010, 12:57 AM
  5. Installation Failed (App Catalog) anyone else see this?
    By mochzr in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 01/28/2010, 12:20 PM

Posting Permissions