Results 1 to 6 of 6
  1. Ecut93's Avatar
    41 Posts
    Global Posts
    43 Global Posts
    Hi all! I'm having a lot of trouble with the app catalog at the moment; every time I try and go in to the app catalog's preferences I get an error message. I tried erasing my touchpad and trying again and I think I know what the problem is: the app catalog is not letting me choose a region and is therefore defaulting to 'other' (since you can't download paid apps under 'other', it'd make sense that you can't get in to billing settings).

    So I tried full resetting my touchpad for a second time but every time I open the app catalog, it shows the 'choose region' page loading but goes to terms and conditions instead, and when I agree to the terms, it completely skips over the option to choose my region. I also tried declining them to see if it would take me to the 'choose region' page but it just closes the app.

    If someone could help me, that'd be great! Because I am thoroughly confused.

    (Also, sorry if this isn't the proper forum for my question!~)
    Last edited by Ecut93; 05/18/2013 at 08:11 PM.
  2. #2  
    If you find the user GMMan on this forum, he has a link to his App Catalog country changer tool in his signature... I'll in fact look for it now..
  3. Ecut93's Avatar
    41 Posts
    Global Posts
    43 Global Posts
    I found him! Thank you.

    Rats, that didn't fix the problem! The patch worked and I was able to choose my region but I still can't access "preferences and accounts" (the error message says "The action could not be completed. Please try again later").

    Anyone have any ideas?
    Last edited by Ecut93; 05/18/2013 at 08:10 PM.
  4. Ecut93's Avatar
    41 Posts
    Global Posts
    43 Global Posts

    Does anyone have any ideas at all? I've tried rebooting, changing regions, full reseting, but nothing seems to work.
  5. #5  
    No trouble on my side,

    You didn't mention where you are... maybe someone in your area might have something productive to offer...?
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  6. #6  
    any luck fixing your problem? I am having the same problem.

Similar Threads

  1. App Catalog Issues?
    By hawaii in forum HP TouchPad
    Replies: 5
    Last Post: 08/24/2011, 02:25 AM
  2. App catalog issues!
    By showtime719 in forum webOS Discussion Lounge
    Replies: 5
    Last Post: 10/13/2010, 12:07 PM
  3. Anyone else having issues with the App Catalog right now?
    By UndeadCircus in forum Palm Pre and Pre Plus
    Replies: 8
    Last Post: 07/06/2010, 07:47 PM
  4. App Catalog issues?
    By Major Payne in forum webOS Apps & Games
    Replies: 7
    Last Post: 06/02/2010, 02:54 PM
  5. APP Catalog issues?
    By ryangolfpro in forum Palm Pre and Pre Plus
    Replies: 5
    Last Post: 02/04/2010, 03:11 AM

Posting Permissions