Results 1 to 5 of 5
  1.    #1  
    The ongoing issues concerning my Touch Pad are both long, annoying and frustrating. I've looked at countless threads and tried numerous times to find the appropriate contact for support with HP but to no avail.

    Any help or information is greatly appreciated.
    (All info is from the Device Info found in the upper left corner under "HPwebOS")
    Product Number-FB454UT#ABA
    Device Model-HSTNH-129C
    Hardware Version-A
    WebOS Version-3.0.5

    I have the Touchstone charger for it and a cable that is able to hook it to my PC via the USB.
    Here's what happens...
    -I Turn on the Touch Pad run through the basic Info selections (English, United States)
    -I then connect to my network it initially doesn't connect, but I change the last digit of the SubNet and reset it (Hold power and menu button for 30 seconds) and it connects just fine afterwards.
    -It then shows me a blank blue screen under the "HP Terms & Conditions" save for a few buttons and check box to proceed for the "Accept Terms and Conditions"
    -I check the box and continue to the screen giving you choice to login to existing account or create new one, I got to login to existing account.
    -I attempt to login and it inevitably shows "We are unable to sign you in. Please try again in a few minutes or contact HP for help resolving this problem."

    I've attempted most of the above for the past year and further in hopes it might magically work somehow. Recently I hooked it up to the PC to run WebOS Doctor.
    I turn it on to USB mode, and while it registers the drivers and the fact it is connected, it does not Charge, nor does the Doctor proceed after "Connect your device directly to your computer with your USB cable"

    So from here I'm stuck. I'm running Windows Vista, the cable connection is working just fine, the touch pad charges on the TouchStone, and I'm getting exasperated over dealing with this black brick.

    Questions? Comments? I thank you again for reading this and hope Someone can recommend me, or help me resolve this.
  2. #2  
    1) Did this ever work?

    2) Have you tried on other than WinVista OS?
    2a) Have you installed all of the Windows Updates for Vista?

  3. #3  
    Hhmm.. and presumably you also tried opening and logging into a 'new' Palm Account @ HP?
    What channel is your network using? The TP has been proved to prefer certain channels on home routers etc.
    Have you had the TP since new?
    Have you got an old PC with XP on it?
    I now use a little old IBM lappy with XP, latest Java, Novacom drivers, WOSQI, Dr's, patches etc and a wifi connection installed, specifically for 'dealing with' my webOS devices - it seems reliable so far.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  4. #4  
    Activation bypass is always an option if you can't get your network stable. You can bypass first, figure out what's wrong, then sign in again later with Impostah or First Use.

    It may be the TP not taking up the connection even though it shows connected. On my TP using Windows 7's hosted networks after 3 minutes it'll start spamming random traffic and nothing gets through.

    Don't use Power+Center to reboot if you can avoid it. It doesn't shut down the OS properly and may damage the file system.
  5. #5  
    Like GMMan said, possibly it's not connecting to the internet properly.

    I'd go with that you are connecting to the router, but that the router isn't giving you access to the internet, usually an IP address conflict.

    Reboot your router, then try changing some settings, channels or such, change the password, and give it a try.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...

Similar Threads

  1. Unable to login to HP/Palm Profile??
    By thirst in forum Palm Pre and Pre Plus
    Replies: 10
    Last Post: 01/04/2012, 01:09 AM
  2. Unable to click login
    By JohnJ22 in forum HP TouchPad
    Replies: 5
    Last Post: 09/15/2011, 01:14 PM
  3. Unable to login to Gmail
    By Breadstickguy in forum webOS Synergy and Synchronization
    Replies: 5
    Last Post: 02/16/2010, 04:44 PM
  4. Unable to login to Homebrew Gallery
    By brain26 in forum - Site News, Feedback & Help
    Replies: 0
    Last Post: 08/29/2009, 12:05 PM
  5. Unable to login as Root
    By lcars123 in forum webOS Development
    Replies: 6
    Last Post: 06/23/2009, 12:19 PM

Tags for this Thread

Posting Permissions