Results 1 to 8 of 8
  1.    #1  
    For some reason my TP suddenly decided to boot with the first steps/activation thing. I am running webOS 3.0.5 and LunaCE 4.9.5 and as far as i know I did not do anything to provoke this behaviour (like an update). I think the battery just ran out of power.

    The problem is that no matter what I do, it does not connect to the server of %$§!"&, I mean beloved, HP. So I am stuck at this login screen. What now? It tells me to ask Palm for support… :/

    I tried the devicetool.jar because I thought it would help circumvent the activation, but it did not. I am stuck at the login screen for the webOS account again. Username and password are correct, i can successfully log in to the account on the website. Any ideas?
    Last edited by narf#WN; 03/09/2013 at 09:18 AM. Reason: typo
  2. #2  
    What error does it give you when you try to log in?
  3.    #3  
    It's not in English, paraphrased it means something like

    You could not be logged in. Please contact Palm for support. Further information on HP WebOS official website

    There is a small [504] on the bottom of the screen which would indicate Gateway timeout if is is supposed to be an error message. It takes a while until the error somes up so that would make sense.
  4. #4  
    Hmm... Maybe try bypassing activation, then see if you can register your webOS Account later. See instructions for activation bypass tool in my resource list.
  5.    #5  
    Thanks a lot for your answer. I tried bypassing activation before my first post, it did not work. It loads the image, reboots and starts asking me for my account details again.

    The error number is now changing between 504 and -1.

    I would doctor the device, but that will lead me to activation again so I'm out of ideas. If it's the account server, what can I do?
  6. #6  
    If activation bypass does not work, you may have a bad flash memory. By any chance you were charging the TP on a Touchstone?
  7.    #7  
    No, I don't have a Touchstone just the regular charger it came with. I tried the bypass again. I get a timeout in devicetool after the second reboot

    ~/downloads/devicetool$ java -jar devicetool.jar
    Found device: topaz-bootie
    Copying ram disk.................
    Rebooting device...
    Configuring device...
    Reading all physical volumes. This may take a while...
    Found volume group "store" using metadata type lvm2
    9 logical volume(s) in volume group "store" now active
    0 logical volume(s) in volume group "store" now active
    Rebooting device...
    Error: Timeout waiting for device to appear

    That takes quite a while and then i get the blue screen with the language options again.

    Bad flash memory does not sound like fun. Do you mean bad as in temporarely/ fixable or plain broken?
  8.    #8  
    I doctored the TP with 3.0.5 and was able to log into my profile. Now to get preware again… Thanks a lot for answering!

Posting Permissions