Results 1 to 3 of 3
  1.    #1  
    I just bought a Touchpad off of ebay and all was working fine till the other day. It has android installed on it which I didn't care for so I rebooted it to the WebOS system. This was working fine for me with no problems. I had the update icon come up so I let it update at night. I started it back up the next day and its been locked on the HP logo since then. It stays on for about 15 seconds and then reboots itself over and over again. I've tried the reset by holding the power and home buttons and does the same thing. I've also tried the USB setup and connected it to my computer with the WebOS doctor and can only get to 4% before it switches from the USB screen back to the HP logo. At this point it just stays there with no rebooting. I'm totally confused with this touchpad as I have searched for hours on the web trying to figure this out.
    I just tried again with the WebOS doctor this mourning after letting it sit on the charger all night. I hooked it up in USB mode and it came up as battery under 25%. Now when I had it hooked up the HP outlet power cord, once it hit over 25% it wold switch back to the USB screen. Can anyone point me in the right direction to get this up and running or is it now just a paper weight. Thanks for the support
  2. #2  
    Run webos doctor! go to WebOS Doctor Versions - WebOS Internals
  3. #3  
    Quote Originally Posted by mrmarquis9 View Post
    Read the OP. He is already trying the Doctor.

    Make sure you have a full charge, and try again. The USB logo turning into an HP logo is normal, telling you the installer ramdisk has been loaded and booted. You should also check the logs. In your temporary files folder ("%temp%" on Windows), there should be a file starting with "palm" and ending with ".0".

Posting Permissions