Results 1 to 4 of 4
  1.    #1  
    I recently had problems with the touchpad saying no internet connection so i though i would erase all my apps and start fresh. I backed up my touchpad, erased the device. When the screen came back I select the language I wanted, then tried to log into my webOS account and it keeps giving me an error. After talking to HP support (in the UK) they want me to send the touchpad in and charge to fix it (they think it is hardware error). I dont believe this is a hardware error i believe it is something to do with the webOS account, as I cant see my touchPad listed in my account anymore (on the web profile).I have tried creating a new webOS account to see if that would login but it came up with the same error telling me to contact HP support.

    Any ideas? I currently use a pre2 on the webOS account and that works fine. Would really appreciate any advice.
    Palm Pre- (1.4.5)
    HP TouchPad (3.0.2)
  2. rpjordanii's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Make sure it is set to the correct time. They sometimes get ahead by 10 minutes and the kerberos will fail.
  3. #3  
    The authentication doesn't use Kerberos. It uses a permanent token system (permanent in that you use the same token given to you when you sign in for everything until the next time you sign in).
  4.    #4  
    im not sure where to go from here, i have tried doctoring the touchpad multiple times, but i think the touchpad is not the problem. I think the webOS account is. it's as if the touchpad has been blocked from signing in.
    Palm Pre- (1.4.5)
    HP TouchPad (3.0.2)

Posting Permissions