Results 1 to 5 of 5
  1.    #1  
    I have just upgraded to Windows 8 and now find that novacom is not functioning.
    Has anyone had the same issue and does anyone know how to resolve the issue.
    Everything worked fine under Windows 7, however when I install the app, I do not get the OS Detected Windows 64bit dialog box. and when I connect the Touchpad to the laptops USB there is no USB Drive Mode dialog on the Touchpad.


  2. #2  
    Windows 8 here...

    I'm able to connect my TP (and phones) properly.

    Where did you get your novacom? I used the Universal Novacom Installer and have had no issues.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  3. #3  
    I upgraded to windows 8 recently, and had a similar problem. In my case it wasn't caused by Novacom but by the JAVA installation.

    Follow the guide as descripbed here: (I found another - also official - guide that didn't work for me), and make sure you download JAVA through internet explorer as indicated (downloads through other browsers (Chrome and Opera) did not provide a file that worked with novacom).
  4. #5  

    Had a similar ish problem with my new Pre3 yesterday, I followed this post by ramli7

    And it worked for me Win 8 x64 I also had to disable my Kaspersky 2013 av client, thought that was to allow quick install to work.

    Note reboot win 8 post install of the driver!



Posting Permissions