Results 1 to 11 of 11
  1.    #1  
    Hello, from my username you see I'm a TouchPad owner from Day 1 of its release. Today my TP is stuck in my first real probably with it since buying it.

    I connected it to my iMac to load a movie file to it. Shortly before the movie file was fully loaded, I got an error on both my iMac and TouchPad that the TP had dismounted improperly. I didn't touch it but somehow the connection was prematurely broken. I pressed the center button to try and swipe off the error message but nothing happened. So I did a reboot, pressing the center button and power button at the same time for 15+ seconds.

    Now, I have a boot up screen, black with the HP logo in the center as it's supposed to, BUT NOT PULSING as it's supposed to. In fact, it's frozen in that screen. The first time, after about a minute's wait, I force another reboot, but got the same frozen HP logo screen.

    I then plugged it to a power outlet via my power charger cord and force rebooted it. Same thing,

    I've let it sit for five minutes now and nothing's changed. I searched the internet for solutions but most hits I get are related to a low battery level issue. That's not the case with mine; I leave mine on its Touchstone base overnight every night. So it was at near 100% this morning.

    Any suggestions and aid would be GREATLY appreciated. At this point, I'd hate to get an iPad; it's a matter of principle (and a lot financial ). Thanks in advance!!
  2. #2  
    Sounds like another bad cable, and you are neither the first nor the last person whose SSD is corrupted because of it. Since your logo isn't pulsing, you might have to Doctor (see here for the Doctor file: WebOS Doctor Versions - WebOS Internals)

    Download the right Doctor, and while you're at it, make sure you are running the latest version of Java.

    Double-click the Doctor and see that it's running. Then, put the Touchpad into "Recovery Mode", where the "trident" USB logo appears on the screen, by holding the "up" volume key while you power it on. Connect. Doctor should recognize the Touchpad.

    So if i were you, i'd invest in a higher quality microUSB cable, and try to avoid using the USB connection for file transfers. There's a nice app called WiFi File Sharing that allows the Touchpad to be a network share drive on a Windows network. I'm sure the Mac will recognize it as well. If that doesn't work, you can SSH into it over WiFi, and there should be some way of drag-n-drop file transfer over SSH... i don't have a Mac, but on Windows we can...
  3. #3  
    I'd like to see what sort of problem would cause the entire system to freeze up. If you boot from installer ramdisk, you can mount the log partition and pull stuff out of it.
  4.    #4  
    Thanks all for the replies. I got home a bit ago to find that it finally booted up and everything appears to be back to normal. LIttle bit of a panic there earlier but relieved to have it back now.

    Remy X, I tend to agree with you. But also, I once pulled on my tablet while it was charging via a wall charger, and I'm sure I probably shifted something internally from that accidental yank. The mini-usb end doesn't fit in as securely is I recall it once did.

    I used my cable to again connect it to my iMac. I laid it flat on my table and tried to load that movie once again. It succeeded this time, but there was the incomplete copy on it too. I attempted to deleted it and got a message that it was in use by software and could cause problems. I took a chance and hit confirm and my desktop was effected, re-booting while Safari which was open was unaffected. A little scary to see but I'm back to status quo for now. Thanks again all!
  5. #5  
    You're lucky then. But do check out the WiFi sharing app
  6. #6  

    today I had the same problem. While transferring 2 videofiles (1 and 1,25 GB) from my iMac to the TouchPad.

    Restarting the TouchPad was difficult, successfull only with the tree-button-tip (Power, Home and Volume-up).

    While connected with the Powersupply the Restart took approx. 20 Minutes.

    I was surprised: the videofiles were successfull transfered.
  7. #7  
    The best way to recover this is using the HP webOS Doctor.

    Press the power and home button for 12 sec and press power and volume up while the white short duration hp logo.

    Use webOS Doctor to reset and reflash webOS.

    For instructions login to,and in downloading screen see below. there will be instructions.

  8. #8  
    Quote Originally Posted by vignesh hariharasudhan View Post
    The best way to recover this is using the HP webOS Doctor.

    Definitely not. There's a lot of reconfiguration involved if the device is heavily customized, plus some info loss because not everything in the applications DB is backed up. Doctor is for those who don't know how to solve problems or as a last resort when nothing else works.
  9. #9  
    Quote Originally Posted by GMMan View Post
    Definitely not. There's a lot of reconfiguration involved if the device is heavily customized, plus some info loss because not everything in the applications DB is backed up. Doctor is for those who don't know how to solve problems or as a last resort when nothing else works.
    My TP has no customization on it.. is pretty much default other than the applications on it and it is stuck on the HP logo that isnt pulsating . I have mentioned the possible issues on the boot loop of what is going on in a few threads since mine has gotten to this point but seems like others have successfully got there tp to come up with out having to "doctor" . I have tried the various combinations of button pushing and to no avail still stuck , and i have even let it completly drain for a week and tried to bring it back to life ...still nothing.. when doctoring the tablet kicks out at 4% and goes in and out upwards to 8% then it says "unable to doctor". Does anyone have a more accurate solution to the button combination of bringing this back to life??? If not i will resort to purchasing another 64gig white touchpad hehe
  10. #10  
    Draining the battery on the TP is never a good idea, considering you may get the "battery question mark" syndrome, and it's never worth the risk. USB Recovery mode is Power+VolUp. If your device is on, hold Power+Center, then when it reboots immediately hold Vol+. 8% is caused usually by a bad partition. Look around for the thread on it.
  11. #11  
    I think i got the battery with question mark only one time in 2 months since the tablet has had the hp logo ...the rest of the time its just been the normal battery symbol.
    I am back in the states since leaving saudi arabia and have tried usb recovery mode now 3 times with even booting into low power mode ( holding power button and pressing home button 10 to 15 times till it goes to low pwr mode) then doing full reboot.. still no success. I have been reading the threads on the bad partition ..a question i have is how is ot creating this bad partition if my tablet is basically stock. i have no patches and just the applications that ive purchased . I can see where the partition can be corrupted if you go into dev mode changing things but this is a stock tablet which has run fine since i got it right after the fire sale ( white touchpad) it hasnt given me issues up until 2 months ago where i suspect that it didnt sit right on the touchstone and drained the battery?? I guess thats why im tryin to see how the partition could have corrupted. it doesnt make sense. I have seen where you have mentioned about extracting particular files of the Webos doctor to replace files inside the tablet and it seems like those threads where you have mentioned that most of those have installed Android on to there tablets.. I havent .. I use Web OS only so I figured I wouldnt have to access that part of the tablet
    thanks for your info tho I really am tryin to resolve this with the help from everyone of you all who are here to troubleshoot. Always a great forum to come too

Posting Permissions