Results 1 to 2 of 2
  1. jpnp's Avatar
    1 Posts
    I have a HP HSTNH-129C TouchPad

    Product #: FB356UT#ABA

    OS Version: HP webOS 3.0.5

    I was trying to install Homebrew WebOS Quick Install v4.4.0 (WebOSQuickInstall-4.4.0.jar) from webOS forum download.
    When it tried to download/install the Novacom drivers, it failed after 2 seconds, stating that installation failed.

    So I downloaded/installed UniversalNovacomInstaller-1.3.jar. That downloaded/installed correctly.
    Then I received the "No Devices Found" window, "Please connect a device to continue".

    In the next step, I tried to "Put your device into Developer Mode" on my TouchPad:
    In the Just Type bar (the transparent bar in card view - the 'home screen' - that says "Just Type"), type the following: webos20090606

    When I open Just Type on my TouchPad, there is no bar (or search window), so I can't enter the above info.

    I am stuck at this point.
    Please advice as what to do next.
    Thank you for your assistance and time.

Posting Permissions