Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By sj2333
  1.    #1  
    OK, my touchpad has serious issues hopefully someone can help me fix it! The touchpad once turned off loses all data and when turned back on takes me to the startup wizard like it was a new from factory. (asking which language, country, etc.) If I select the language, country, reconnect it to my wireless internet and then log into my webos account it will let me select the touchpad from my account to restore it. Once it is restored it works ok, but as soon as I turn if off or restart it, it takes me right back to the beginning again like it is a new touchpad.

    I downloaded the webos doctor 3.0.5 and tried running it. I push the volume up button and power button to get the usb symbol on the screen, connect the USB cable to my computer and webos doctor gets to 4% then the USB symbol on the screen goes away and starts to boot (showing the hp logo). I've tried the webos doctor multiple times with the same result.

    Does anyone know how I can fix this issue?
    garrydal likes this.
  2. #2  
    It's probably booting the ramdisk at 4%, and that's normal. Have you tried a new webOS Profile? Maybe whatever wipe flag still remained on the old profile.
  3.    #3  
    Forgot to mention that I did try a new profile, by creating a completely new account. I get the same result.
    When it gets to 4%, the touchpad starts booting and then the webos doctor errors out, I assume because it can no longer see the touchpad since it isn't in USB mode any longer. Is there any way I can keep it in USB mode so webos doctor can complete?
  4. #4  
    The installer ramdisk has Novacom enabled by default, so there's no reason for the device to be lost after it boots to ramdisk.
  5.    #5  
    I'm not sure I understand. When the WebOS Doctor hits 4% the USB icon on touchpad goes away and the the program errors out saying "We were unable to reset your device"

Posting Permissions