Results 1 to 4 of 4
  1.    #1  
    Hey guys,

    It's been a year since I've posted here but I'm running into a dead end with my Touchpad.

    Let me preface this by saying that I have installed CM9 and been running it for about a year now. My wife wanted a Netflix box so that was my only reason for installing CM9.

    About 4 months ago I noticed that the TP was not charging while plugged into the wall. I would wake up to a dead TP, turn it on and have wait 10-15min for the batter icon to disappear to get to the moboot screen. Now the TP will not charge once it boots into Webos or CM9, it will only charge while in the moboot screen. I don't think that this is a cable, barrel charger or microusb issue because it still charges the unit but only before the desktop screen.

    Things I have tried with no success:

    Twisting and untwisting the cable
    unscrewed the barrel charger
    propping the microusb while connected to TP on a book at different widths
    using charging cables from my Pre+, Samsung Focus, other microusb devices with barrel charger
    leaving it plugged to pc for days to trickle charge
    every combination of button presses
    full reset from settings menu / cannot doctor it since the charging port does not work.

    Sorry for the long wall of words but I'm about to give up and have been searching for a solution on and off for the past few months. My wife has moved on to the Microsoft Surface so this will be my playtoy to experiment with. Thanks in advance for any advice/solutions
  2. #2  
    hard to pin to anything obvious, esp as you've tried other cables, hopefully with the touchpads own barrel charger as it delivers more power than your phone ones.

    only a shame you don't have a touchstone, might have told you right away if its the battery dying or if it was just an issue with the microusb port and/or cables.

    does sound like its trickle charging regardless of what your doing tho, I'd still look at cables/chargers as the first issue myself.

    hopefully you will get more useful feedback from others here that's had the same issue.
    Touchpad Keyboard Themes - >> Click Me <<
  3.    #3  
    Thanks Geekpeter, but unfortunately I haven't found anyone on the net that has this issue. Either I'm the only one or somebody had this issue and found a solution without ever posting for help. I'll just wait til I hear something back here and will continue to scour the internet to find a solution.

    Yes, I was using the barrel charger with all the other cables
  4. #4  
    if you can find a cheap touchpad touchstone and it still trickle charged then at least you'd know its a fault in the touchpad or its battery, if it worked fine then it may be the microusb port maybe.

    shame you don't know someone else who has a touchpad touchstone to test with.
    Touchpad Keyboard Themes - >> Click Me <<

Posting Permissions