Results 1 to 4 of 4
  1.    #1  
    One of my Touchpads hasn't turned on in a week. Unlike many comments made on forums, this Touchpad isn't showing any signs of life. I never get anything on the screen, its always blank - always (no HP logo, no red lightning bolt, nothing. When I plug it into the HP charger (using the HP USB) the charger never gets warm. I have another TP and tested my chargers and cables and my HP cables and HP chargers seam fine. When I plug the USB cable into a computer (I tried this on 2 different PCs running Windows 7 32-bit) I get no response from the workstation what so ever. No message that a device was connected and nothing shows up in the device manager (not even as an unknown device). The Touchpad wasn't used for about 2 weeks BUT it was turned off, not in standby mode during this time. I'm guessing I have a low-battery problem, but I can't seam to charge it.

    One thing I find curious is that when I attempt to charge via USB port on a workstation (for 2 days now) I will look at the USB hubs on in the device manager and can not find any hub providing 100mA to the TP (then again nothing shows up on Windows that a device is there). I 'm able to see my USB keyboard and mouse receiving power but nothing showing the TP. Does a workstation provide the 100mA to a USB device while not displaying it in device manager?

    Also, I attempted every button combination on the device imaginable and some so often that I'm surprised my fingers can still type. No combination (on or off the charger or USB port) will get a response from the device.
  2. Eantheman's Avatar
    21 Posts
    Global Posts
    22 Global Posts
    From what you're saying I'm thinking it's just a defect in the TP, I'd call HP and see what comes up with them.
  3. #3  
    There's a few threads around here regarding charging problems. Have a look at them.

    (Note to self: add links to threads in resource list.)
  4. #4  
    have a look at this thread : TPDebrick v0.1 - HP Touchpad - RootzWiki

    (esp last few pages of the thread)

    I had a completely dead TP (bricked firmware on the A6 bios chip that has been solved now by @jcsullins). Though you should be able to see an unknown device if you do Power+Home+vol up. If not try holding power and home down for 20 seconds first, wait 2-3 and then try power+home+volup/down

    if you're under warranty you might want to contact HP

Posting Permissions