Results 1 to 7 of 7
  1.    #1  
    I always seem to have issues more times then not opening web pages on my touchpad. 9 times out of 10 I put in the adress then the blue bar moves just past the left/right arrow then stops to the left of the url address field area.

    in the past I could normally hit the X then Reload icon and it let the page one. Now I have not been one to use my TP much...too many other toys and this browswer issue prevent me from making use of the TP it seems.

    In the past got Too Many Cards message once in a blue moon, and one just the other day. Have done a shutdown then turned it back on again. Forget if I ever installed any TP doctor applet though seem to recall installing something that let me go to a screen and clear a setting (sorry just dont recall what and as I say have not used the TP much).
    My goals -
    1. resolve this issue
    2. consider doing a android install though could wait for another version release...for get what the mod is called presently and have a Icona 500 anyway plus ipad 2 and now ipad mini.

    Don't mean to knock the TP, old palm treo user and that palm phone that had the new webos on it but finally moved to Thunderbolt phone (bad phone choice) and 2yr later a iphone 5...though wish the screen was larger.

    Anyway, hope all enjoy the holiday and Christmas and thanks in advance on any suggestions. Seems my TP has always had a slow browswer but now seems to be more of an issue to the point I don't want to even try to surf the web on it anymore...but a 4:3 layout android device might be nice compared to my wide screen Iconia 500.
  2. #2  
    So to clarify the browser is not loading pages? On what types of sites does this happen? Can any of your other apps load Internet content? Tried another router?
  3.    #3  
    Actually I recall it always having issues getting to webosnation lol. Something to do with server loads or such when I asked long time back. Thu issue just getting it to open web pages in general it seems. Did get to open without any real issues thu. On ipad now and hate to admit it but picked up a chromebook c7 for $186 which included tax and wanted to play with one of those units.

    I can spend some time checking settings on it tomorrow if u have suggestions. Maybe it was a webos doctor app/install I did a year back I am thinking about thu don't recall how to make use of it if I did install it. Probably need to get back and search some of my old threads on that point.
  4.    #4  
    reset the router so that helped, did try my phone hotspot and that worked as well though still random waits of up to 14 seconds going from one link on webosnation site to another at times.

    one day will need to check out CyanogenMod10

    did purchase the WOSQI Homebrew Guide app long time back but don't think I every did any of the steps least do not recall that I did.
  5. #5  
    do you have maxblocker or adblocker on your devices? might help with any snags loading adverts.
    Touchpad Keyboard Themes - >> Click Me <<
  6.    #6  
    had played with the following (turned on/off)
    Block Popups (currently off)
    Accept Cookies (currently off)
    Enable JavaScript (currently on)
    Enable Flash (currently off)
    thinking back I now recall I had installed preware? on my Pre cell phone back in the day when I had/used it then was able to install an app that had a icon to turn the device off.

    have cleared history, cookies, cache on the TP though thinking there was some setting (I thought) were one oculd go in and reset/change a value that was suppose to help. not a clue what it was I did long time back, maybe to fix 'too many cards' message else something else to do with browswer though thinking once that setting was changed the TP could go back to change it again if one did a shutdown or some such thing.

    Like I said, or say, I don't use the TP much at all and it weighs a fair amount plus system performance on viewing web pages sort of sucks, for me, thus it sits around mostly now days. android on it might be nice though hate to put a different OS on it that is still in beta mode (course any OS you put on a different device not designed to run on it is a beta install one could figure anyway right).
  7. #7  
    It might just be the flaky WiFi implementation on the TouchPad. See if you can set your router to channel 2.

Posting Permissions